<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://clinchvalleytimes.net/xmlrpc.php">

<title>Pastor&#8217;s Corner &#8212; December 2, 2022 &#8211; CLINCH VALLEY TIMES</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Source+Sans+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://clinchvalleytimes.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Source Sans Pro",sans-serif}.wf-active #infinite-handle span button, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Source Sans Pro",sans-serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Source Sans Pro",sans-serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation, .wf-active .site-main .posts-navigation{font-family:"Source Sans Pro",sans-serif}.wf-active .entry-footer{font-family:"Source Sans Pro",sans-serif}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CLINCH VALLEY TIMES &raquo; Feed" href="https://clinchvalleytimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="CLINCH VALLEY TIMES &raquo; Comments Feed" href="https://clinchvalleytimes.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CLINCH VALLEY TIMES &raquo; Pastor&#8217;s Corner &#8212; December 2, 2022 Comments Feed" href="https://clinchvalleytimes.net/2022/12/03/pastors-corner-december-2-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clinchvalleytimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css' href='https://clinchvalleytimes.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cerauno-style-css' href='https://clinchvalleytimes.net/wp-content/themes/cerauno/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cerauno-fonts-css' href='https://fonts-api.wp.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cerauno-fontawesome-css' href='https://clinchvalleytimes.net/wp-content/themes/cerauno/fonts/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cerauno-wpcom-css' href='https://clinchvalleytimes.net/wp-content/themes/cerauno/inc/style-wpcom.css?ver=6.1.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://clinchvalleytimes.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://clinchvalleytimes.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-beta' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/clinchvalleytimes.net\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/clinchvalleytimes.net\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"13443"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clinchvalleytimes.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.2' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://clinchvalleytimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://clinchvalleytimes.net/wp-json/wp/v2/posts/13443" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clinchvalleytimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clinchvalleytimes.net/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://clinchvalleytimes.net/2022/12/03/pastors-corner-december-2-2022/" />
<link rel='shortlink' href='https://wp.me/p9HQVd-3uP' />
<link rel="alternate" type="application/json+oembed" href="https://clinchvalleytimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclinchvalleytimes.net%2F2022%2F12%2F03%2Fpastors-corner-december-2-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clinchvalleytimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclinchvalleytimes.net%2F2022%2F12%2F03%2Fpastors-corner-december-2-2022%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<meta name="description" content="Today’s message is from Pastor Pam Sutherland of the St. Paul United Methodist Church &amp; Fort Gibson United Methodist Church. This week&#039;s reflection was published in our December 10, 2021 newsletter. Because I tend to get a bit &quot;bah humbuggy&quot; during this holiday season, I needed this reminder. &quot;Christmas is for children.&quot; Have you ever&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3e9fc; }
</style>
	<link rel="amphtml" href="https://clinchvalleytimes.net/2022/12/03/pastors-corner-december-2-2022/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pastor&#8217;s Corner &#8212; December 2, 2022" />
<meta property="og:url" content="https://clinchvalleytimes.net/2022/12/03/pastors-corner-december-2-2022/" />
<meta property="og:description" content="Today’s message is from Pastor Pam Sutherland of the St. Paul United Methodist Church &amp; Fort Gibson United Methodist Church. This week&#8217;s reflection was published in our December 10, 2021 …" />
<meta property="article:published_time" content="2022-12-03T15:40:43+00:00" />
<meta property="article:modified_time" content="2022-12-03T15:40:43+00:00" />
<meta property="og:site_name" content="CLINCH VALLEY TIMES" />
<meta property="og:image" content="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/01/pastors-corner.jpg?fit=774%2C214&#038;ssl=1" />
<meta property="og:image:width" content="774" />
<meta property="og:image:height" content="214" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pastor&#8217;s Corner &#8212; December 2, 2022" />
<meta name="twitter:image" content="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/01/pastors-corner.jpg?fit=774%2C214&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">body,.site-description{color:#495762}.main-navigation a,.main-navigation a:visited{color:#495762}.main-navigation a:hover,.main-navigation a:focus{color:#2b343a}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#ced6d8}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active{color:#ced6d8}.main-navigation>div:first-of-type a,.main-navigation ul ul a,.social-links,.main-navigation ul ul,.site-info,.entry-footer,.footer-widgets,.main-navigation,.page-header,.site-content,table,.widget ul li,.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{border-color:#eee}.main-navigation>div:first-of-type a,.main-navigation ul ul a,.social-links,.main-navigation ul ul,.site-info,.entry-footer,.footer-widgets,.main-navigation,.page-header,.site-content,table,.widget ul li,.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{border-color:rgba(238,238,238,.3)}body,.main-navigation ul ul{background-color:#d3e9fc}tr:nth-of-type(2n){background-color:#cae4fb}button,input[type="button"],input[type="reset"],input[type="submit"]{background-color:#495762}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active{background-color:#3e4b55}.social-links li a:before{color:#495762}.social-links li a:hover:before{color:#495762}.entry-footer a,.entry-footer a:visited,.entry-meta a,.entry-meta a:visited,a,a:visited{color:#495762}.site-main .comment-navigation a,.site-main .posts-navigation a,.site-main .post-navigation a{color:#495762}.site-main .comment-navigation a:visited,.site-main .posts-navigation a:visited,.site-main .post-navigation a:visited{color:#495762}.entry-footer{color:#495762}a:focus,a:hover{color:#2b343a}.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{color:#495762}h1,h2,h3,h4,h5,h6{color:#495762}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#495762}.entry-title,.entry-title a,.entry-title a:visited{color:#495762}.site-title a,.site-title a:visited{color:#495762}</style>
<link rel="icon" href="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/07/cropped-CarolineTheWalrus1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/07/cropped-CarolineTheWalrus1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/07/cropped-CarolineTheWalrus1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/07/cropped-CarolineTheWalrus1.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-13443 single-format-standard custom-background group-blog custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation clear" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://clinchvalleytimes.net/about/">About Us&#8230;</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://clinchvalleytimes.net/category/news/">News</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186"><a href="https://clinchvalleytimes.net/category/features/">Features</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-947"><a href="https://clinchvalleytimes.net/sports/">Sports</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://clinchvalleytimes.net/advertise/">Advertise</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://clinchvalleytimes.net/contact/">Contact</a></li>
<li id="menu-item-1561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1561"><a href="https://clinchvalleytimes.net/privacy-policy/">Privacy Policy</a></li>
</ul></div>
							<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" rel="noopener" href="http://https://www.facebook.com/clinchvalleytimes/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://www.twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://www.instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>					</nav><!-- #site-navigation -->

		<div class="site-branding">
						<h1 class="site-title"><a href="https://clinchvalleytimes.net/" rel="home">CLINCH VALLEY TIMES</a></h1>
			<h2 class="site-description">&quot;The time has come,&quot; the walrus said, &quot;to talk of many things&#8230;&quot;</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

			<div class="featured-header-image">
			<a href="https://clinchvalleytimes.net/" rel="home">
				<img width="774" height="214" src="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/01/pastors-corner.jpg?resize=774%2C214&amp;ssl=1" class="attachment-cerauno-header size-cerauno-header wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/01/pastors-corner.jpg?w=774&amp;ssl=1 774w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/01/pastors-corner.jpg?resize=300%2C83&amp;ssl=1 300w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/01/pastors-corner.jpg?resize=768%2C212&amp;ssl=1 768w" sizes="(max-width: 774px) 100vw, 774px" data-attachment-id="10923" data-permalink="https://clinchvalleytimes.net/2022/01/29/pastors-corner-jan-28-2022/pastors-corner-2/" data-orig-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/01/pastors-corner.jpg?fit=774%2C214&amp;ssl=1" data-orig-size="774,214" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pastors corner" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/01/pastors-corner.jpg?fit=300%2C83&amp;ssl=1" data-large-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/01/pastors-corner.jpg?fit=774%2C214&amp;ssl=1" />			</a>
		</div><!-- .featured-header-image -->
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-13443" class="post-13443 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-pastors-corner-december-2-2022-rev-pam-suitherland-of-st-paul-umc">
	<header class="entry-header">
		<h1 class="entry-title">Pastor&#8217;s Corner &#8212; December 2, 2022</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><mark style="background-color:#cf2e2e" class="has-inline-color has-white-color"><strong>Today’s message is from Pastor Pam Sutherland of the St. Paul United Methodist Church &amp; Fort Gibson United Methodist Church</strong>.</mark></p>



<p>This week&#8217;s reflection was published in our December 10, 2021 newsletter. Because I tend to get a bit &#8220;bah humbuggy&#8221; during this holiday season, I needed this reminder.</p>



<p>&#8220;Christmas is for children.&#8221; Have you ever heard someone say that? I understand that sentiment.</p>



<p>I remember the wonder and excitement of Christmastime as a child. Growing up just across the river from Washington, DC we made the trip downtown each year to see the huge National Christmas Tree along with the row of smaller trees representing each state. There were always live &#8220;reindeer&#8221; on hand too! After enjoying the lighted trees we would stroll down the street to admire the window displays in the big department stores. On Sunday evenings we would light an advent candle, read the devotion for that week, then gather around the piano to sing familiar Christmas carols. Of course there was always the anticipation of Santa&#8217;s visit and all the presents to be unwrapped!</p>



<p>As a parent and grandparent I have known the thrill of watching my children and grandchildren discover the magic of the holiday as they see the Christmas lights on homes, decorate the tree, visit Santa, and enjoy all the special activities that only happen at this time of year. When seen and experienced through the eyes of a child it is truly a magical time!</p>



<p>Without children around to bring the wonder and excitement to Christmas, it can be easy to slip into a &#8220;bah humbug&#8221; state of mind and lose our Christmas spirit. Maybe we think we&#8217;re too old, too sophisticated, or just too tired to experience the magic. I&#8217;ll admit that I don&#8217;t put up as many decorations, bake as many cookies, buy all the presents, or do all the things I did when my children were little. Some days I even feel a bit &#8220;bah humbuggy&#8221; myself.</p>



<p>Even though some of the magic of Christmas fades as we get older, the coming of God in human flesh is still something that should instill wonder and excitement in our hearts and minds. To think that God loves us (all of us) so much that He was willing to leave the beauty of heaven to live among mortals, be rejected and crucified on our behalf, just to prove His love, is nothing short of amazing!</p>



<p>Perhaps when I feel like I&#8217;ve lost my Christmas spirit, when the magic of Christmas is difficult to find, I should come humbly as a little child to the manger and the cross to remember what Christmas is truly all about.</p>



<p>May you experience all the wonder and excitement of Christmas as you celebrate the birth of our Savior.</p>



<p>Pastor Pam</p>



<figure class="wp-block-image size-full"><img data-attachment-id="11199" data-permalink="https://clinchvalleytimes.net/2022/03/05/pastors-corner-march-4-2022/pam_sutherland-1-4/" data-orig-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/03/pam_sutherland-1.jpg?fit=253%2C300&amp;ssl=1" data-orig-size="253,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pam_sutherland-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/03/pam_sutherland-1.jpg?fit=253%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/03/pam_sutherland-1.jpg?fit=253%2C300&amp;ssl=1" decoding="async" width="253" height="300" src="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2022/03/pam_sutherland-1.jpg?resize=253%2C300&#038;ssl=1" alt="" class="wp-image-11199" data-recalc-dims="1"/></figure>



<p></p>



<p></p>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13443" class="share-twitter sd-button share-icon" href="https://clinchvalleytimes.net/2022/12/03/pastors-corner-december-2-2022/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13443" class="share-facebook sd-button share-icon" href="https://clinchvalleytimes.net/2022/12/03/pastors-corner-december-2-2022/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143438563-13443-638c7add53ca4' data-src='https://widgets.wp.com/likes/#blog_id=143438563&amp;post_id=13443&amp;origin=clinchvalleytimes.net&amp;obj_id=143438563-13443-638c7add53ca4' data-name='like-post-frame-143438563-13443-638c7add53ca4' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">
		<div class="entry-footer-wrapper"><span class="posted-on"><a href="https://clinchvalleytimes.net/2022/12/03/pastors-corner-december-2-2022/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-03T15:40:43+00:00">December 3, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://clinchvalleytimes.net/author/cvtimesjerrycouch/">cvtimesjerrycouch</a></span></span><span class="cat-links"><a href="https://clinchvalleytimes.net/category/features/" rel="category tag">Features</a></span><span class="tags-links"><a href="https://clinchvalleytimes.net/tag/pastors-corner-december-2-2022-rev-pam-suitherland-of-st-paul-umc/" rel="tag">Pastor&#039;s Corner - December 2 2022 Rev. Pam Suitherland of St. Paul UMC</a></span></div><!--.entry-footer-wrapper-->	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/03/pastors-corner-december-2-2022/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=143438563&#038;postid=13443&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=2022a4ee41&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ae9f5af02063776c8ff537bd2c517cd26817eacd#parent=https%3A%2F%2Fclinchvalleytimes.net%2F2022%2F12%2F03%2Fpastors-corner-december-2-2022%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://clinchvalleytimes.net/2022/11/25/castlewood-high-senior-abby-bradley-focused-on-the-future/" rel="prev"><span class="meta-nav">Previous Post</span> Castlewood High Senior Abby Bradley &#8211; Focused on the Future</a></div><div class="nav-next"><a href="https://clinchvalleytimes.net/2022/12/04/the-2022-st-paul-va-christmas-parade-in-pictures/" rel="next"><span class="meta-nav">Next Post</span> The 2022 St. Paul, VA Christmas Parade &#8211; In Pictures</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area sidebar-left" role="complementary">
	</div><!-- #secondary -->

<div id="tertiary" class="widget-area sidebar-right" role="complementary">
	<aside id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://clinchvalleytimes.net/2020/05/10/jarrod-wright-hes-the-wright-man-to-do-lawn-care-the-wright-way-for-you/"><img width="300" height="298" src="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2020/05/JARROD-WRIGHT-LAWN-CARE-02.jpg?fit=300%2C298&amp;ssl=1" class="image wp-image-6170  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2020/05/JARROD-WRIGHT-LAWN-CARE-02.jpg?w=483&amp;ssl=1 483w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2020/05/JARROD-WRIGHT-LAWN-CARE-02.jpg?resize=300%2C298&amp;ssl=1 300w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2020/05/JARROD-WRIGHT-LAWN-CARE-02.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2020/05/JARROD-WRIGHT-LAWN-CARE-02.jpg?resize=302%2C300&amp;ssl=1 302w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6170" data-permalink="https://clinchvalleytimes.net/jarrod-wright-lawn-care-02/" data-orig-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2020/05/JARROD-WRIGHT-LAWN-CARE-02.jpg?fit=483%2C480&amp;ssl=1" data-orig-size="483,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JARROD WRIGHT &#8211; LAWN CARE 02" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2020/05/JARROD-WRIGHT-LAWN-CARE-02.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2020/05/JARROD-WRIGHT-LAWN-CARE-02.jpg?fit=483%2C480&amp;ssl=1" /></a></aside><aside id="text-15" class="widget widget_text"><h1 class="widget-title">WRIGHTS LAWN CARE</h1>			<div class="textwidget"><p>Jarrod Wright   276-979-5893</p>
</div>
		</aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://clinchvalleytimes.net/2019/10/16/el-primo-in-castlewood-good-food-good-people/"><img width="183" height="300" src="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/El-Primo-001.jpg?fit=183%2C300&amp;ssl=1" class="image wp-image-5143  attachment-medium size-medium" alt="El Primo Family Restaurant" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/El-Primo-001.jpg?w=863&amp;ssl=1 863w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/El-Primo-001.jpg?resize=183%2C300&amp;ssl=1 183w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/El-Primo-001.jpg?resize=768%2C1256&amp;ssl=1 768w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/El-Primo-001.jpg?resize=626%2C1024&amp;ssl=1 626w" sizes="(max-width: 183px) 100vw, 183px" data-attachment-id="5143" data-permalink="https://clinchvalleytimes.net/2019/10/16/el-primo-in-castlewood-good-food-good-people/el-primo-001-2/" data-orig-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/El-Primo-001.jpg?fit=863%2C1411&amp;ssl=1" data-orig-size="863,1411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;HP oj_g510a-f&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El Primo 001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/El-Primo-001.jpg?fit=183%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/El-Primo-001.jpg?fit=626%2C1024&amp;ssl=1" /></a></aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">EL PRIMO FAMILY RESTAURANT</h1>			<div class="textwidget"><p>276-762-7533 ~ 276-696-2674<br />
Facebook: <a href="https://www.facebook.com/El-Primo-626621017754749/">El Primo</a></p>
</div>
		</aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://clinchvalleytimes.net/2019/03/06/sugar-hill-brewing-company-a-review/"><img width="300" height="162" src="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/Sugar-Hill-Brewing-Company.jpg?fit=300%2C162&amp;ssl=1" class="image wp-image-5142  attachment-medium size-medium" alt="Sugar Hill Brewing Company" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/Sugar-Hill-Brewing-Company.jpg?w=689&amp;ssl=1 689w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/Sugar-Hill-Brewing-Company.jpg?resize=300%2C162&amp;ssl=1 300w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/Sugar-Hill-Brewing-Company.jpg?resize=556%2C300&amp;ssl=1 556w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5142" data-permalink="https://clinchvalleytimes.net/2019/10/16/el-primo-in-castlewood-good-food-good-people/sugar-hill-brewing-company/" data-orig-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/Sugar-Hill-Brewing-Company.jpg?fit=689%2C372&amp;ssl=1" data-orig-size="689,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sugar Hill Brewing Company" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/Sugar-Hill-Brewing-Company.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2019/10/Sugar-Hill-Brewing-Company.jpg?fit=689%2C372&amp;ssl=1" /></a></aside><aside id="text-12" class="widget widget_text"><h1 class="widget-title">SUGAR HILL BREWING CO.</h1>			<div class="textwidget"><p>276-738-1088<br />
Website:  <a href="https://www.sugarhillbrewing.com/">Sugar Hill Brewing</a><br />
Facebook: <a href="https://www.facebook.com/pg/sugarhillbrewin">SugarHillBrewin </a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://clinchvalleytimes.net/2018/05/10/get-a-life-a-clinch-life/"><img width="480" height="327" src="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/05/Clinch-Life-Outfitters-1.jpg?fit=480%2C327&amp;ssl=1" class="image wp-image-639  attachment-480x327 size-480x327" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/05/Clinch-Life-Outfitters-1.jpg?w=805&amp;ssl=1 805w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/05/Clinch-Life-Outfitters-1.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/05/Clinch-Life-Outfitters-1.jpg?resize=441%2C300&amp;ssl=1 441w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="639" data-permalink="https://clinchvalleytimes.net/clinch-life-outfitters-2/" data-orig-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/05/Clinch-Life-Outfitters-1.jpg?fit=805%2C548&amp;ssl=1" data-orig-size="805,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T2i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525334593&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Clinch Life Outfitters" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/05/Clinch-Life-Outfitters-1.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/05/Clinch-Life-Outfitters-1.jpg?fit=805%2C548&amp;ssl=1" /></a></aside><aside id="text-10" class="widget widget_text"><h1 class="widget-title">CLINCH LIFE OUTFITTERS</h1>			<div class="textwidget"><p>Website:<br />
<a href="http://www.clinchlifeoutfitters.com" target="_blank" rel="noopener">ClinchLifeOutfitters.com</a><br />
Facebook:<br />
<a href="http://www.facebook.com/clinchlifeoutfitters" target="_blank" rel="noopener">@ClinchLifeOutfitters</a></p>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><img decoding="async" loading="lazy" class="alignnone size-medium wp-image-118" src="https://i0.wp.com/clinchvalleytimes.net/wp-content/uploads/2018/03/smallbusinesssaturday.png?resize=300%2C212&#038;ssl=1" alt="" width="300" height="212" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="search-4" class="widget widget_search"><h1 class="widget-title">SEARCH</h1><form role="search" method="get" class="search-form" action="https://clinchvalleytimes.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow CVT via Email</h1>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to subscribe to the Clinch Valley Times and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://clinchvalleytimes.net/2022/12/03/pastors-corner-december-2-2022/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
						</div>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/clinchvalleytimes/">CV TIMES ON FACEBOOK</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/clinchvalleytimes/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/clinchvalleytimes/"><a href="https://www.facebook.com/clinchvalleytimes/">CV TIMES ON FACEBOOK</a></blockquote></div>
		</div>
		</aside><aside id="calendar-5" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://clinchvalleytimes.net/2022/12/03/" aria-label="Posts published on December 3, 2022">3</a></td><td id="today"><a href="https://clinchvalleytimes.net/2022/12/04/" aria-label="Posts published on December 4, 2022">4</a></td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://clinchvalleytimes.net/2022/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside></div><!-- #tertiary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
			<div class="footer-widgets clear">

				<div class="widget-area">

					
				</div><!-- .widget-area -->

				<div class="widget-area">

					
						<aside id="widget_contact_info-3" class="widget widget_contact_info"><h1 class="widget-title">Clinch Valley Publishing Co., Inc.</h1><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=16541%2Brussell%2Bstreet%2Bst.%2Bpaul%2C%2Bvirginia%2B24283" target="_blank" rel="noopener noreferrer">16541 Russell Street<br/>St. Paul, Virginia  24283</a></div><div class="confit-phone"><span itemprop="telephone">1-276-762-7671</span></div><div class="confit-hours" itemprop="openingHours">Mon - Fri   2-4 pm<br/>or by appointment</div></div></aside>
					
				</div><!-- .widget-area -->

				<div class="widget-area">

					
						<aside id="tag_cloud-7" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="https://clinchvalleytimes.net/tag/click-it-or-ticket-from-the-virginia-dmv/" class="tag-cloud-link tag-link-610638344 tag-link-position-1" style="font-size: 8pt;" aria-label="&quot;CLICK IT OR TICKET&quot; - FROM THE VIRGINIA DMV (1 item)">&quot;CLICK IT OR TICKET&quot; - FROM THE VIRGINIA DMV</a>
<a href="https://clinchvalleytimes.net/tag/open-container-bills-pass-the-va-general-assembly-03-04-21/" class="tag-cloud-link tag-link-610638393 tag-link-position-2" style="font-size: 8pt;" aria-label="&quot;OPEN-CONTAINER BILLS PASS THE VA GENERAL ASSEMBLY 03-04-21 (1 item)">&quot;OPEN-CONTAINER BILLS PASS THE VA GENERAL ASSEMBLY 03-04-21</a>
<a href="https://clinchvalleytimes.net/tag/49-winchester-album-release-show-friday-may-13th-in-downtown-bristol-va-tn/" class="tag-cloud-link tag-link-610638583 tag-link-position-3" style="font-size: 8pt;" aria-label="49 Winchester Album Release Show Friday May 13th in Downtown Bristol VA-TN (1 item)">49 Winchester Album Release Show Friday May 13th in Downtown Bristol VA-TN</a>
<a href="https://clinchvalleytimes.net/tag/80th-annual-csx-santa-train-returns-this-saturday/" class="tag-cloud-link tag-link-610638646 tag-link-position-4" style="font-size: 8pt;" aria-label="80th Annual CSX Santa Train Returns This Saturday (1 item)">80th Annual CSX Santa Train Returns This Saturday</a>
<a href="https://clinchvalleytimes.net/tag/1940-chevrolet/" class="tag-cloud-link tag-link-610638299 tag-link-position-5" style="font-size: 8pt;" aria-label="1940 Chevrolet (1 item)">1940 Chevrolet</a>
<a href="https://clinchvalleytimes.net/tag/1940-ford/" class="tag-cloud-link tag-link-610638298 tag-link-position-6" style="font-size: 8pt;" aria-label="1940 Ford (1 item)">1940 Ford</a>
<a href="https://clinchvalleytimes.net/tag/1967-clinch-river-little-league/" class="tag-cloud-link tag-link-610638384 tag-link-position-7" style="font-size: 8pt;" aria-label="1967 CLINCH RIVER LITTLE LEAGUE (1 item)">1967 CLINCH RIVER LITTLE LEAGUE</a>
<a href="https://clinchvalleytimes.net/tag/1970-coeburn-va-christmas-parade-photos/" class="tag-cloud-link tag-link-610638346 tag-link-position-8" style="font-size: 8pt;" aria-label="1970 COEBURN VA CHRISTMAS PARADE PHOTOS (1 item)">1970 COEBURN VA CHRISTMAS PARADE PHOTOS</a>
<a href="https://clinchvalleytimes.net/tag/1973-st-paul-high-school-prom/" class="tag-cloud-link tag-link-610638233 tag-link-position-9" style="font-size: 8pt;" aria-label="1973 St. Paul High School Prom (1 item)">1973 St. Paul High School Prom</a>
<a href="https://clinchvalleytimes.net/tag/1974-estonoa-yearbook/" class="tag-cloud-link tag-link-610638098 tag-link-position-10" style="font-size: 8pt;" aria-label="1974 Estonoa Yearbook (1 item)">1974 Estonoa Yearbook</a>
<a href="https://clinchvalleytimes.net/tag/1989-umwa-pittston-strike/" class="tag-cloud-link tag-link-610638187 tag-link-position-11" style="font-size: 8pt;" aria-label="1989 UMWA Pittston Strike (1 item)">1989 UMWA Pittston Strike</a>
<a href="https://clinchvalleytimes.net/tag/2019-cvt-community-volunteer-of-the-year-award/" class="tag-cloud-link tag-link-610638169 tag-link-position-12" style="font-size: 8pt;" aria-label="2019 CVT Community Volunteer of the Year Award (1 item)">2019 CVT Community Volunteer of the Year Award</a>
<a href="https://clinchvalleytimes.net/tag/2019-russell-county-fair/" class="tag-cloud-link tag-link-610638155 tag-link-position-13" style="font-size: 8pt;" aria-label="2019 Russell County Fair (1 item)">2019 Russell County Fair</a>
<a href="https://clinchvalleytimes.net/tag/2019-st-paul-tree-lighting-and-christmas-parade/" class="tag-cloud-link tag-link-610638192 tag-link-position-14" style="font-size: 8pt;" aria-label="2019 St. Paul Tree Lighting and Christmas Parade (1 item)">2019 St. Paul Tree Lighting and Christmas Parade</a>
<a href="https://clinchvalleytimes.net/tag/2020-csx-santa-train-events/" class="tag-cloud-link tag-link-610638322 tag-link-position-15" style="font-size: 8pt;" aria-label="2020 CSX SANTA TRAIN EVENTS (1 item)">2020 CSX SANTA TRAIN EVENTS</a>
<a href="https://clinchvalleytimes.net/tag/2021-move-mountains-medical-mession-in-swva-cancelled/" class="tag-cloud-link tag-link-610638399 tag-link-position-16" style="font-size: 8pt;" aria-label="2021 &quot;MOVE MOUNTAINS MEDICAL MESSION&quot; IN SWVA CANCELLED (1 item)">2021 &quot;MOVE MOUNTAINS MEDICAL MESSION&quot; IN SWVA CANCELLED</a>
<a href="https://clinchvalleytimes.net/tag/a-r-matthews-park/" class="tag-cloud-link tag-link-610638109 tag-link-position-17" style="font-size: 10.082644628099pt;" aria-label="A. R. Matthews Park (2 items)">A. R. Matthews Park</a>
<a href="https://clinchvalleytimes.net/tag/aaron-nash/" class="tag-cloud-link tag-link-610638202 tag-link-position-18" style="font-size: 8pt;" aria-label="Aaron Nash (1 item)">Aaron Nash</a>
<a href="https://clinchvalleytimes.net/tag/aarp-virginia-fraud-alert-for-july-18-2022-veterans-fraud-resource-center/" class="tag-cloud-link tag-link-610638610 tag-link-position-19" style="font-size: 8pt;" aria-label="AARP Virginia Fraud Alert for July 18 2022: Veterans Fraud Resource Center (1 item)">AARP Virginia Fraud Alert for July 18 2022: Veterans Fraud Resource Center</a>
<a href="https://clinchvalleytimes.net/tag/abingdon-virginia/" class="tag-cloud-link tag-link-610638045 tag-link-position-20" style="font-size: 8pt;" aria-label="Abingdon Virginia (1 item)">Abingdon Virginia</a>
<a href="https://clinchvalleytimes.net/tag/adriana-trigiani/" class="tag-cloud-link tag-link-610638059 tag-link-position-21" style="font-size: 8pt;" aria-label="ADRIANA TRIGIANI (1 item)">ADRIANA TRIGIANI</a>
<a href="https://clinchvalleytimes.net/tag/after-school-program/" class="tag-cloud-link tag-link-610637967 tag-link-position-22" style="font-size: 8pt;" aria-label="After School Program (1 item)">After School Program</a>
<a href="https://clinchvalleytimes.net/tag/agostino-branca/" class="tag-cloud-link tag-link-610638253 tag-link-position-23" style="font-size: 8pt;" aria-label="Agostino Branca (1 item)">Agostino Branca</a>
<a href="https://clinchvalleytimes.net/tag/airman-first-class-dillon-hartley/" class="tag-cloud-link tag-link-610638127 tag-link-position-24" style="font-size: 8pt;" aria-label="Airman First Class Dillon Hartley (1 item)">Airman First Class Dillon Hartley</a>
<a href="https://clinchvalleytimes.net/tag/ammunition/" class="tag-cloud-link tag-link-610637965 tag-link-position-25" style="font-size: 8pt;" aria-label="Ammunition (1 item)">Ammunition</a>
<a href="https://clinchvalleytimes.net/tag/ann-young-gregory/" class="tag-cloud-link tag-link-606998766 tag-link-position-26" style="font-size: 8pt;" aria-label="Ann Young Gregory (1 item)">Ann Young Gregory</a>
<a href="https://clinchvalleytimes.net/tag/anthony-flaccavento/" class="tag-cloud-link tag-link-610638035 tag-link-position-27" style="font-size: 8pt;" aria-label="Anthony Flaccavento (1 item)">Anthony Flaccavento</a>
<a href="https://clinchvalleytimes.net/tag/apex/" class="tag-cloud-link tag-link-402435 tag-link-position-28" style="font-size: 10.082644628099pt;" aria-label="APEX (2 items)">APEX</a>
<a href="https://clinchvalleytimes.net/tag/apex-2019/" class="tag-cloud-link tag-link-610638090 tag-link-position-29" style="font-size: 8pt;" aria-label="APEX 2019 (1 item)">APEX 2019</a>
<a href="https://clinchvalleytimes.net/tag/appalachian-experience/" class="tag-cloud-link tag-link-333020748 tag-link-position-30" style="font-size: 8pt;" aria-label="Appalachian Experience (1 item)">Appalachian Experience</a>
<a href="https://clinchvalleytimes.net/tag/appalachian-power-clinch-river-plant/" class="tag-cloud-link tag-link-610638140 tag-link-position-31" style="font-size: 8pt;" aria-label="Appalachian Power Clinch River Plant (1 item)">Appalachian Power Clinch River Plant</a>
<a href="https://clinchvalleytimes.net/tag/appalachian-power-seeks-increase-for-transmission-costs-in-va-03-08-21/" class="tag-cloud-link tag-link-610638396 tag-link-position-32" style="font-size: 8pt;" aria-label="APPALACHIAN POWER SEEKS INCREASE FOR TRANSMISSION COSTS IN VA 03-08-21 (1 item)">APPALACHIAN POWER SEEKS INCREASE FOR TRANSMISSION COSTS IN VA 03-08-21</a>
<a href="https://clinchvalleytimes.net/tag/arty-lee-school/" class="tag-cloud-link tag-link-610637971 tag-link-position-33" style="font-size: 11.471074380165pt;" aria-label="Arty-Lee School (3 items)">Arty-Lee School</a>
<a href="https://clinchvalleytimes.net/tag/ashland-leather-company/" class="tag-cloud-link tag-link-610638172 tag-link-position-34" style="font-size: 8pt;" aria-label="Ashland Leather Company (1 item)">Ashland Leather Company</a>
<a href="https://clinchvalleytimes.net/tag/ashley-elizabeth-shortridge/" class="tag-cloud-link tag-link-610638235 tag-link-position-35" style="font-size: 8pt;" aria-label="Ashley Elizabeth Shortridge (1 item)">Ashley Elizabeth Shortridge</a>
<a href="https://clinchvalleytimes.net/tag/assembly-of-god-royal-rangers/" class="tag-cloud-link tag-link-610638351 tag-link-position-36" style="font-size: 8pt;" aria-label="Assembly of God Royal Rangers (1 item)">Assembly of God Royal Rangers</a>
<a href="https://clinchvalleytimes.net/tag/a-tribute-of-respect-to-all-coal-miners-past-and-present/" class="tag-cloud-link tag-link-610638618 tag-link-position-37" style="font-size: 8pt;" aria-label="A Tribute of Respect to All Coal Miners Past and Present (1 item)">A Tribute of Respect to All Coal Miners Past and Present</a>
<a href="https://clinchvalleytimes.net/tag/austin-smallwood/" class="tag-cloud-link tag-link-610630438 tag-link-position-38" style="font-size: 8pt;" aria-label="Austin Smallwood (1 item)">Austin Smallwood</a>
<a href="https://clinchvalleytimes.net/tag/b-f-kennedy/" class="tag-cloud-link tag-link-610638085 tag-link-position-39" style="font-size: 8pt;" aria-label="B. F. Kennedy (1 item)">B. F. Kennedy</a>
<a href="https://clinchvalleytimes.net/tag/barber-beauty-shop-in-castlewood-va/" class="tag-cloud-link tag-link-610638362 tag-link-position-40" style="font-size: 8pt;" aria-label="Barber &amp; Beauty Shop in Castlewood VA (1 item)">Barber &amp; Beauty Shop in Castlewood VA</a>
<a href="https://clinchvalleytimes.net/tag/barter-players-a-christmas-carol-on-demand/" class="tag-cloud-link tag-link-610638345 tag-link-position-41" style="font-size: 8pt;" aria-label="BARTER PLAYERS - A CHRISTMAS CAROL ON DEMAND (1 item)">BARTER PLAYERS - A CHRISTMAS CAROL ON DEMAND</a>
<a href="https://clinchvalleytimes.net/tag/bbb-wise-giving-alliance/" class="tag-cloud-link tag-link-610638043 tag-link-position-42" style="font-size: 8pt;" aria-label="BBB Wise Giving Alliance (1 item)">BBB Wise Giving Alliance</a>
<a href="https://clinchvalleytimes.net/tag/best-friends-animal-society/" class="tag-cloud-link tag-link-610638336 tag-link-position-43" style="font-size: 8pt;" aria-label="BEST FRIENDS ANIMAL SOCIETY (1 item)">BEST FRIENDS ANIMAL SOCIETY</a>
<a href="https://clinchvalleytimes.net/tag/big-m-discount-center/" class="tag-cloud-link tag-link-610638284 tag-link-position-44" style="font-size: 8pt;" aria-label="Big M Discount Center (1 item)">Big M Discount Center</a>
<a href="https://clinchvalleytimes.net/tag/bluefield-coal-show-2019/" class="tag-cloud-link tag-link-610638157 tag-link-position-45" style="font-size: 8pt;" aria-label="Bluefield Coal Show 2019 (1 item)">Bluefield Coal Show 2019</a>
<a href="https://clinchvalleytimes.net/tag/bluefield-college/" class="tag-cloud-link tag-link-610637959 tag-link-position-46" style="font-size: 8pt;" aria-label="Bluefield College (1 item)">Bluefield College</a>
<a href="https://clinchvalleytimes.net/tag/blue-ribbon-school/" class="tag-cloud-link tag-link-610638018 tag-link-position-47" style="font-size: 10.082644628099pt;" aria-label="Blue Ribbon School (2 items)">Blue Ribbon School</a>
<a href="https://clinchvalleytimes.net/tag/blue-sulphur-hotel/" class="tag-cloud-link tag-link-610638252 tag-link-position-48" style="font-size: 8pt;" aria-label="Blue Sulphur Hotel (1 item)">Blue Sulphur Hotel</a>
<a href="https://clinchvalleytimes.net/tag/boy-scouts-of-america-troop-301-coeburn-va/" class="tag-cloud-link tag-link-610638117 tag-link-position-49" style="font-size: 8pt;" aria-label="Boy Scouts of America Troop 301 Coeburn VA (1 item)">Boy Scouts of America Troop 301 Coeburn VA</a>
<a href="https://clinchvalleytimes.net/tag/brick-baptist-church/" class="tag-cloud-link tag-link-610638148 tag-link-position-50" style="font-size: 8pt;" aria-label="Brick Baptist Church (1 item)">Brick Baptist Church</a>
<a href="https://clinchvalleytimes.net/tag/byrd-machine/" class="tag-cloud-link tag-link-610638106 tag-link-position-51" style="font-size: 8pt;" aria-label="Byrd Machine (1 item)">Byrd Machine</a>
<a href="https://clinchvalleytimes.net/tag/cancer-action-coalition-of-virginia-hosts-virginia-cancer-conference/" class="tag-cloud-link tag-link-610638465 tag-link-position-52" style="font-size: 8pt;" aria-label="Cancer Action Coalition of Virginia Hosts Virginia Cancer Conference (1 item)">Cancer Action Coalition of Virginia Hosts Virginia Cancer Conference</a>
<a href="https://clinchvalleytimes.net/tag/cane-mill-road/" class="tag-cloud-link tag-link-610638006 tag-link-position-53" style="font-size: 8pt;" aria-label="Cane Mill Road (1 item)">Cane Mill Road</a>
<a href="https://clinchvalleytimes.net/tag/cannabis-legislation-in-virginia-june-2021/" class="tag-cloud-link tag-link-610638437 tag-link-position-54" style="font-size: 8pt;" aria-label="CANNABIS LEGISLATION IN VIRGINIA JUNE 2021 (1 item)">CANNABIS LEGISLATION IN VIRGINIA JUNE 2021</a>
<a href="https://clinchvalleytimes.net/tag/carbocoal/" class="tag-cloud-link tag-link-610638216 tag-link-position-55" style="font-size: 8pt;" aria-label="CARBOCOAL (1 item)">CARBOCOAL</a>
<a href="https://clinchvalleytimes.net/tag/carbo-virginia/" class="tag-cloud-link tag-link-610638141 tag-link-position-56" style="font-size: 8pt;" aria-label="Carbo Virginia (1 item)">Carbo Virginia</a>
<a href="https://clinchvalleytimes.net/tag/carfax-va/" class="tag-cloud-link tag-link-610638165 tag-link-position-57" style="font-size: 8pt;" aria-label="Carfax VA (1 item)">Carfax VA</a>
<a href="https://clinchvalleytimes.net/tag/carson-peters-iron-mountain-to-perform-at-st-paul-united-methodist-church-03-13-2022/" class="tag-cloud-link tag-link-610638546 tag-link-position-58" style="font-size: 8pt;" aria-label="Carson Peters &amp; Iron Mountain to Perform at St. Paul United Methodist Church 03-13-2022 (1 item)">Carson Peters &amp; Iron Mountain to Perform at St. Paul United Methodist Church 03-13-2022</a>
<a href="https://clinchvalleytimes.net/tag/carter-bank-trust/" class="tag-cloud-link tag-link-610638183 tag-link-position-59" style="font-size: 8pt;" aria-label="Carter Bank &amp; Trust (1 item)">Carter Bank &amp; Trust</a>
<a href="https://clinchvalleytimes.net/tag/carter-bank-trust-st-paul-va/" class="tag-cloud-link tag-link-610638178 tag-link-position-60" style="font-size: 8pt;" aria-label="Carter Bank &amp; Trust St. Paul VA (1 item)">Carter Bank &amp; Trust St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/castles-woods/" class="tag-cloud-link tag-link-610638100 tag-link-position-61" style="font-size: 10.082644628099pt;" aria-label="Castle&#039;s Woods (2 items)">Castle&#039;s Woods</a>
<a href="https://clinchvalleytimes.net/tag/castlewood-blue-devils/" class="tag-cloud-link tag-link-610637962 tag-link-position-62" style="font-size: 10.082644628099pt;" aria-label="Castlewood Blue Devils (2 items)">Castlewood Blue Devils</a>
<a href="https://clinchvalleytimes.net/tag/castlewood-elementary-school/" class="tag-cloud-link tag-link-610638200 tag-link-position-63" style="font-size: 10.082644628099pt;" aria-label="Castlewood Elementary School (2 items)">Castlewood Elementary School</a>
<a href="https://clinchvalleytimes.net/tag/castlewood-fire-and-rescue/" class="tag-cloud-link tag-link-610638159 tag-link-position-64" style="font-size: 8pt;" aria-label="Castlewood Fire and Rescue (1 item)">Castlewood Fire and Rescue</a>
<a href="https://clinchvalleytimes.net/tag/castlewood-funeral-home/" class="tag-cloud-link tag-link-610638046 tag-link-position-65" style="font-size: 8pt;" aria-label="Castlewood Funeral Home (1 item)">Castlewood Funeral Home</a>
<a href="https://clinchvalleytimes.net/tag/castlewood-high-school/" class="tag-cloud-link tag-link-610637958 tag-link-position-66" style="font-size: 15.520661157025pt;" aria-label="Castlewood High School (8 items)">Castlewood High School</a>
<a href="https://clinchvalleytimes.net/tag/castlewood-state-farm-insurance/" class="tag-cloud-link tag-link-610638135 tag-link-position-67" style="font-size: 8pt;" aria-label="Castlewood State Farm Insurance (1 item)">Castlewood State Farm Insurance</a>
<a href="https://clinchvalleytimes.net/tag/castlewood-va/" class="tag-cloud-link tag-link-610638151 tag-link-position-68" style="font-size: 12.628099173554pt;" aria-label="Castlewood VA (4 items)">Castlewood VA</a>
<a href="https://clinchvalleytimes.net/tag/castlewood-virginia/" class="tag-cloud-link tag-link-610638021 tag-link-position-69" style="font-size: 10.082644628099pt;" aria-label="Castlewood Virginia (2 items)">Castlewood Virginia</a>
<a href="https://clinchvalleytimes.net/tag/castlewood-water-sewage-authority/" class="tag-cloud-link tag-link-610638081 tag-link-position-70" style="font-size: 8pt;" aria-label="Castlewood Water &amp; Sewage Authority (1 item)">Castlewood Water &amp; Sewage Authority</a>
<a href="https://clinchvalleytimes.net/tag/castlwood-virginia-post-office/" class="tag-cloud-link tag-link-610638272 tag-link-position-71" style="font-size: 8pt;" aria-label="Castlwood Virginia Post Office (1 item)">Castlwood Virginia Post Office</a>
<a href="https://clinchvalleytimes.net/tag/cavalier-theatre-st-paul/" class="tag-cloud-link tag-link-610638262 tag-link-position-72" style="font-size: 8pt;" aria-label="Cavalier Theatre - St. Paul (1 item)">Cavalier Theatre - St. Paul</a>
<a href="https://clinchvalleytimes.net/tag/celebration-of-heroes/" class="tag-cloud-link tag-link-610637970 tag-link-position-73" style="font-size: 8pt;" aria-label="Celebration of Heroes (1 item)">Celebration of Heroes</a>
<a href="https://clinchvalleytimes.net/tag/central-warriors/" class="tag-cloud-link tag-link-124424749 tag-link-position-74" style="font-size: 8pt;" aria-label="Central Warriors (1 item)">Central Warriors</a>
<a href="https://clinchvalleytimes.net/tag/chandler-price-platen-press/" class="tag-cloud-link tag-link-610638048 tag-link-position-75" style="font-size: 8pt;" aria-label="Chandler &amp; Price Platen Press (1 item)">Chandler &amp; Price Platen Press</a>
<a href="https://clinchvalleytimes.net/tag/charles-c-williams/" class="tag-cloud-link tag-link-610638214 tag-link-position-76" style="font-size: 8pt;" aria-label="Charles C. Williams (1 item)">Charles C. Williams</a>
<a href="https://clinchvalleytimes.net/tag/christmas-at-dante-virginia-1989/" class="tag-cloud-link tag-link-610638188 tag-link-position-77" style="font-size: 8pt;" aria-label="Christmas at Dante Virginia 1989 (1 item)">Christmas at Dante Virginia 1989</a>
<a href="https://clinchvalleytimes.net/tag/christmas-at-dante-virginia1991/" class="tag-cloud-link tag-link-610638520 tag-link-position-78" style="font-size: 8pt;" aria-label="CHRISTMAS AT DANTE VIRGINIA1991 (1 item)">CHRISTMAS AT DANTE VIRGINIA1991</a>
<a href="https://clinchvalleytimes.net/tag/christmas-in-soutwest-virginia-1970/" class="tag-cloud-link tag-link-610638347 tag-link-position-79" style="font-size: 8pt;" aria-label="CHRISTMAS IN SOUTWEST VIRGINIA 1970 (1 item)">CHRISTMAS IN SOUTWEST VIRGINIA 1970</a>
<a href="https://clinchvalleytimes.net/tag/churches-united-as-one/" class="tag-cloud-link tag-link-610638020 tag-link-position-80" style="font-size: 8pt;" aria-label="Churches United As One (1 item)">Churches United As One</a>
<a href="https://clinchvalleytimes.net/tag/class-of-2020/" class="tag-cloud-link tag-link-610638241 tag-link-position-81" style="font-size: 8pt;" aria-label="Class of 2020 (1 item)">Class of 2020</a>
<a href="https://clinchvalleytimes.net/tag/cleveland-high-school-virginia/" class="tag-cloud-link tag-link-610638184 tag-link-position-82" style="font-size: 8pt;" aria-label="Cleveland High School - Virginia (1 item)">Cleveland High School - Virginia</a>
<a href="https://clinchvalleytimes.net/tag/cleveland-va/" class="tag-cloud-link tag-link-610638196 tag-link-position-83" style="font-size: 8pt;" aria-label="Cleveland VA (1 item)">Cleveland VA</a>
<a href="https://clinchvalleytimes.net/tag/cleveland-virginia/" class="tag-cloud-link tag-link-610638056 tag-link-position-84" style="font-size: 8pt;" aria-label="Cleveland Virginia (1 item)">Cleveland Virginia</a>
<a href="https://clinchvalleytimes.net/tag/clinchfield/" class="tag-cloud-link tag-link-11206753 tag-link-position-85" style="font-size: 8pt;" aria-label="Clinchfield (1 item)">Clinchfield</a>
<a href="https://clinchvalleytimes.net/tag/clinchfield-coal-corp/" class="tag-cloud-link tag-link-610638078 tag-link-position-86" style="font-size: 8pt;" aria-label="Clinchfield Coal Corp. (1 item)">Clinchfield Coal Corp.</a>
<a href="https://clinchvalleytimes.net/tag/clinchfield-coal-corporation/" class="tag-cloud-link tag-link-610638142 tag-link-position-87" style="font-size: 10.082644628099pt;" aria-label="Clinchfield Coal Corporation (2 items)">Clinchfield Coal Corporation</a>
<a href="https://clinchvalleytimes.net/tag/clinchfield-coal-moss-no-2/" class="tag-cloud-link tag-link-610638143 tag-link-position-88" style="font-size: 8pt;" aria-label="Clinchfield Coal Moss No. 2 (1 item)">Clinchfield Coal Moss No. 2</a>
<a href="https://clinchvalleytimes.net/tag/clinchfield-railroad/" class="tag-cloud-link tag-link-610638163 tag-link-position-89" style="font-size: 10.082644628099pt;" aria-label="Clinchfield Railroad (2 items)">Clinchfield Railroad</a>
<a href="https://clinchvalleytimes.net/tag/clinchfield-va/" class="tag-cloud-link tag-link-610638217 tag-link-position-90" style="font-size: 8pt;" aria-label="CLINCHFIELD VA (1 item)">CLINCHFIELD VA</a>
<a href="https://clinchvalleytimes.net/tag/clinch-life-outfitters/" class="tag-cloud-link tag-link-610636646 tag-link-position-91" style="font-size: 11.471074380165pt;" aria-label="Clinch Life Outfitters (3 items)">Clinch Life Outfitters</a>
<a href="https://clinchvalleytimes.net/tag/clinch-motors-inc-st-paul-va/" class="tag-cloud-link tag-link-610638295 tag-link-position-92" style="font-size: 8pt;" aria-label="Clinch Motors Inc - St. Paul VA (1 item)">Clinch Motors Inc - St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/clinch-ranger-district-recreation-sites-now-open-for-2021-season/" class="tag-cloud-link tag-link-610638417 tag-link-position-93" style="font-size: 8pt;" aria-label="CLINCH RANGER DISTRICT RECREATION SITES NOW OPEN FOR 2021 SEASON (1 item)">CLINCH RANGER DISTRICT RECREATION SITES NOW OPEN FOR 2021 SEASON</a>
<a href="https://clinchvalleytimes.net/tag/clinch-river/" class="tag-cloud-link tag-link-11968533 tag-link-position-94" style="font-size: 10.082644628099pt;" aria-label="Clinch River (2 items)">Clinch River</a>
<a href="https://clinchvalleytimes.net/tag/clinch-river-days/" class="tag-cloud-link tag-link-610637991 tag-link-position-95" style="font-size: 10.082644628099pt;" aria-label="Clinch River Days (2 items)">Clinch River Days</a>
<a href="https://clinchvalleytimes.net/tag/clinch-river-days-2019/" class="tag-cloud-link tag-link-610638101 tag-link-position-96" style="font-size: 8pt;" aria-label="Clinch River Days 2019 (1 item)">Clinch River Days 2019</a>
<a href="https://clinchvalleytimes.net/tag/clinch-river-extract-company/" class="tag-cloud-link tag-link-610638171 tag-link-position-97" style="font-size: 8pt;" aria-label="Clinch River Extract Company (1 item)">Clinch River Extract Company</a>
<a href="https://clinchvalleytimes.net/tag/clinch-river-farmers-market/" class="tag-cloud-link tag-link-610637977 tag-link-position-98" style="font-size: 8pt;" aria-label="Clinch River Farmers Market (1 item)">Clinch River Farmers Market</a>
<a href="https://clinchvalleytimes.net/tag/clinch-river-fishing/" class="tag-cloud-link tag-link-610638003 tag-link-position-99" style="font-size: 8pt;" aria-label="Clinch River Fishing (1 item)">Clinch River Fishing</a>
<a href="https://clinchvalleytimes.net/tag/clinch-river-fish-kill-1921/" class="tag-cloud-link tag-link-610638219 tag-link-position-100" style="font-size: 8pt;" aria-label="CLINCH RIVER FISH KILL 1921 (1 item)">CLINCH RIVER FISH KILL 1921</a>
<a href="https://clinchvalleytimes.net/tag/clinch-river-health-services-inc/" class="tag-cloud-link tag-link-610638070 tag-link-position-101" style="font-size: 8pt;" aria-label="Clinch River Health Services Inc. (1 item)">Clinch River Health Services Inc.</a>
<a href="https://clinchvalleytimes.net/tag/clinch-river-little-league/" class="tag-cloud-link tag-link-610566239 tag-link-position-102" style="font-size: 12.628099173554pt;" aria-label="Clinch River Little League (4 items)">Clinch River Little League</a>
<a href="https://clinchvalleytimes.net/tag/clinch-river-quarries-russell-county-va/" class="tag-cloud-link tag-link-610638360 tag-link-position-103" style="font-size: 8pt;" aria-label="Clinch River Quarries - Russell County VA (1 item)">Clinch River Quarries - Russell County VA</a>
<a href="https://clinchvalleytimes.net/tag/clinch-valley-college/" class="tag-cloud-link tag-link-610638107 tag-link-position-104" style="font-size: 8pt;" aria-label="Clinch Valley College (1 item)">Clinch Valley College</a>
<a href="https://clinchvalleytimes.net/tag/clinch-valley-times/" class="tag-cloud-link tag-link-606787637 tag-link-position-105" style="font-size: 12.628099173554pt;" aria-label="Clinch Valley Times (4 items)">Clinch Valley Times</a>
<a href="https://clinchvalleytimes.net/tag/clintwood-va/" class="tag-cloud-link tag-link-610638197 tag-link-position-106" style="font-size: 8pt;" aria-label="Clintwood VA (1 item)">Clintwood VA</a>
<a href="https://clinchvalleytimes.net/tag/coal-miners-memorial/" class="tag-cloud-link tag-link-610638220 tag-link-position-107" style="font-size: 8pt;" aria-label="Coal Miners Memorial (1 item)">Coal Miners Memorial</a>
<a href="https://clinchvalleytimes.net/tag/coal-mining-in-southwest-virginia/" class="tag-cloud-link tag-link-610638190 tag-link-position-108" style="font-size: 8pt;" aria-label="Coal Mining in Southwest Virginia (1 item)">Coal Mining in Southwest Virginia</a>
<a href="https://clinchvalleytimes.net/tag/coeburn-grocery-company/" class="tag-cloud-link tag-link-610638223 tag-link-position-109" style="font-size: 8pt;" aria-label="Coeburn Grocery Company (1 item)">Coeburn Grocery Company</a>
<a href="https://clinchvalleytimes.net/tag/coeburn-virginia/" class="tag-cloud-link tag-link-610638074 tag-link-position-110" style="font-size: 8pt;" aria-label="Coeburn Virginia (1 item)">Coeburn Virginia</a>
<a href="https://clinchvalleytimes.net/tag/conversations-coast-to-coast/" class="tag-cloud-link tag-link-610638119 tag-link-position-111" style="font-size: 8pt;" aria-label="Conversations Coast to Coast (1 item)">Conversations Coast to Coast</a>
<a href="https://clinchvalleytimes.net/tag/cooking-with-mildred/" class="tag-cloud-link tag-link-610637990 tag-link-position-112" style="font-size: 8pt;" aria-label="Cooking With Mildred (1 item)">Cooking With Mildred</a>
<a href="https://clinchvalleytimes.net/tag/covd-19-virginia/" class="tag-cloud-link tag-link-610638228 tag-link-position-113" style="font-size: 10.082644628099pt;" aria-label="COVD 19 VIRGINIA (2 items)">COVD 19 VIRGINIA</a>
<a href="https://clinchvalleytimes.net/tag/covid-19-vaccination-sites-in-swva-as-of-06-03-21/" class="tag-cloud-link tag-link-610638429 tag-link-position-114" style="font-size: 8pt;" aria-label="COVID-19 VACCINATION SITES IN SWVA AS OF 06-03-21 (1 item)">COVID-19 VACCINATION SITES IN SWVA AS OF 06-03-21</a>
<a href="https://clinchvalleytimes.net/tag/crafts-art/" class="tag-cloud-link tag-link-610638131 tag-link-position-115" style="font-size: 8pt;" aria-label="Crafts Art (1 item)">Crafts Art</a>
<a href="https://clinchvalleytimes.net/tag/crooked-road-cruisers/" class="tag-cloud-link tag-link-610637993 tag-link-position-116" style="font-size: 15.520661157025pt;" aria-label="Crooked Road Cruisers (8 items)">Crooked Road Cruisers</a>
<a href="https://clinchvalleytimes.net/tag/crooked-road-cruisers-2019-rod-run-car-show/" class="tag-cloud-link tag-link-610638112 tag-link-position-117" style="font-size: 8pt;" aria-label="Crooked Road Cruisers 2019 Rod Run Car Show (1 item)">Crooked Road Cruisers 2019 Rod Run Car Show</a>
<a href="https://clinchvalleytimes.net/tag/crooked-road-rod-run-car-show/" class="tag-cloud-link tag-link-610637992 tag-link-position-118" style="font-size: 11.471074380165pt;" aria-label="Crooked Road Rod Run Car Show (3 items)">Crooked Road Rod Run Car Show</a>
<a href="https://clinchvalleytimes.net/tag/crooked-road-rod-run-car-show-st-paul-va-june-12-2021/" class="tag-cloud-link tag-link-610638422 tag-link-position-119" style="font-size: 8pt;" aria-label="CROOKED ROAD ROD RUN CAR SHOW - ST PAUL VA - JUNE 12 2021 (1 item)">CROOKED ROAD ROD RUN CAR SHOW - ST PAUL VA - JUNE 12 2021</a>
<a href="https://clinchvalleytimes.net/tag/csx-santa-train-2002-st-paul-virginia/" class="tag-cloud-link tag-link-610638352 tag-link-position-120" style="font-size: 8pt;" aria-label="CSX SANTA TRAIN - 2002 ST. PAUL VIRGINIA (1 item)">CSX SANTA TRAIN - 2002 ST. PAUL VIRGINIA</a>
<a href="https://clinchvalleytimes.net/tag/csx-santa-train-2018/" class="tag-cloud-link tag-link-610638054 tag-link-position-121" style="font-size: 8pt;" aria-label="CSX Santa Train 2018 (1 item)">CSX Santa Train 2018</a>
<a href="https://clinchvalleytimes.net/tag/csx-santa-train-2020-78th-year/" class="tag-cloud-link tag-link-610638328 tag-link-position-122" style="font-size: 8pt;" aria-label="CSX SANTA TRAIN 2020 - 78TH YEAR (1 item)">CSX SANTA TRAIN 2020 - 78TH YEAR</a>
<a href="https://clinchvalleytimes.net/tag/csx-santa-train-2020-food-city/" class="tag-cloud-link tag-link-610638327 tag-link-position-123" style="font-size: 10.082644628099pt;" aria-label="CSX SANTA TRAIN 2020 - FOOD CITY (2 items)">CSX SANTA TRAIN 2020 - FOOD CITY</a>
<a href="https://clinchvalleytimes.net/tag/csx-santa-train-st-paul-2019/" class="tag-cloud-link tag-link-610638186 tag-link-position-124" style="font-size: 8pt;" aria-label="CSX Santa Train St. Paul 2019 (1 item)">CSX Santa Train St. Paul 2019</a>
<a href="https://clinchvalleytimes.net/tag/cxs-santa-train/" class="tag-cloud-link tag-link-610638039 tag-link-position-125" style="font-size: 8pt;" aria-label="CXS Santa Train (1 item)">CXS Santa Train</a>
<a href="https://clinchvalleytimes.net/tag/dante/" class="tag-cloud-link tag-link-610637997 tag-link-position-126" style="font-size: 11.471074380165pt;" aria-label="Dante (3 items)">Dante</a>
<a href="https://clinchvalleytimes.net/tag/dante-christmas-parade/" class="tag-cloud-link tag-link-610638064 tag-link-position-127" style="font-size: 8pt;" aria-label="Dante Christmas Parade (1 item)">Dante Christmas Parade</a>
<a href="https://clinchvalleytimes.net/tag/dante-coal-mining-railroad-museum/" class="tag-cloud-link tag-link-610638015 tag-link-position-128" style="font-size: 8pt;" aria-label="Dante Coal Mining &amp; Railroad Museum (1 item)">Dante Coal Mining &amp; Railroad Museum</a>
<a href="https://clinchvalleytimes.net/tag/dante-high-school/" class="tag-cloud-link tag-link-610638002 tag-link-position-129" style="font-size: 8pt;" aria-label="Dante High School (1 item)">Dante High School</a>
<a href="https://clinchvalleytimes.net/tag/dante-va/" class="tag-cloud-link tag-link-610638065 tag-link-position-130" style="font-size: 11.471074380165pt;" aria-label="Dante VA (3 items)">Dante VA</a>
<a href="https://clinchvalleytimes.net/tag/dante-va-class-of-1940/" class="tag-cloud-link tag-link-610638247 tag-link-position-131" style="font-size: 8pt;" aria-label="DANTE VA. CLASS OF 1940 (1 item)">DANTE VA. CLASS OF 1940</a>
<a href="https://clinchvalleytimes.net/tag/dante-virginia/" class="tag-cloud-link tag-link-610638016 tag-link-position-132" style="font-size: 11.471074380165pt;" aria-label="Dante Virginia (3 items)">Dante Virginia</a>
<a href="https://clinchvalleytimes.net/tag/dante-virginia-post-office/" class="tag-cloud-link tag-link-610638270 tag-link-position-133" style="font-size: 8pt;" aria-label="Dante Virginia Post Office (1 item)">Dante Virginia Post Office</a>
<a href="https://clinchvalleytimes.net/tag/dante-volunteer-fire-department/" class="tag-cloud-link tag-link-610637968 tag-link-position-134" style="font-size: 10.082644628099pt;" aria-label="Dante Volunteer Fire Department (2 items)">Dante Volunteer Fire Department</a>
<a href="https://clinchvalleytimes.net/tag/dante-volunteer-rescue-squad/" class="tag-cloud-link tag-link-610637969 tag-link-position-135" style="font-size: 8pt;" aria-label="Dante Volunteer Rescue Squad (1 item)">Dante Volunteer Rescue Squad</a>
<a href="https://clinchvalleytimes.net/tag/david-clark-phillips-a-memorial-tribute/" class="tag-cloud-link tag-link-610638475 tag-link-position-136" style="font-size: 8pt;" aria-label="David Clark Phillips - a Memorial Tribute (1 item)">David Clark Phillips - a Memorial Tribute</a>
<a href="https://clinchvalleytimes.net/tag/death-in-the-dwina-mines-1940s/" class="tag-cloud-link tag-link-610638412 tag-link-position-137" style="font-size: 8pt;" aria-label="DEATH IN THE DWINA MINES - 1940&#039;S (1 item)">DEATH IN THE DWINA MINES - 1940&#039;S</a>
<a href="https://clinchvalleytimes.net/tag/derailment/" class="tag-cloud-link tag-link-610638166 tag-link-position-138" style="font-size: 8pt;" aria-label="Derailment (1 item)">Derailment</a>
<a href="https://clinchvalleytimes.net/tag/dickenson-mcneer/" class="tag-cloud-link tag-link-610638068 tag-link-position-139" style="font-size: 8pt;" aria-label="Dickenson-McNeer (1 item)">Dickenson-McNeer</a>
<a href="https://clinchvalleytimes.net/tag/dickenson-mcneer-wholesale/" class="tag-cloud-link tag-link-610638224 tag-link-position-140" style="font-size: 8pt;" aria-label="Dickenson-McNeer Wholesale (1 item)">Dickenson-McNeer Wholesale</a>
<a href="https://clinchvalleytimes.net/tag/dickenson-county-va/" class="tag-cloud-link tag-link-610638198 tag-link-position-141" style="font-size: 8pt;" aria-label="Dickenson County VA (1 item)">Dickenson County VA</a>
<a href="https://clinchvalleytimes.net/tag/dickenson-duff-handy/" class="tag-cloud-link tag-link-610638255 tag-link-position-142" style="font-size: 8pt;" aria-label="Dickenson Duff &amp; Handy (1 item)">Dickenson Duff &amp; Handy</a>
<a href="https://clinchvalleytimes.net/tag/dinner-on-the-diners-with-the-watauga-valley-railroad-historical-society-museum-06-25-2022/" class="tag-cloud-link tag-link-610638587 tag-link-position-143" style="font-size: 8pt;" aria-label="Dinner on the Diners with the Watauga Valley Railroad Historical Society &amp; Museum 06-25-2022 (1 item)">Dinner on the Diners with the Watauga Valley Railroad Historical Society &amp; Museum 06-25-2022</a>
<a href="https://clinchvalleytimes.net/tag/dominion-energy-inc-ceases-development-of-acp/" class="tag-cloud-link tag-link-610638281 tag-link-position-144" style="font-size: 8pt;" aria-label="Dominion Energy Inc. Ceases Development of ACP (1 item)">Dominion Energy Inc. Ceases Development of ACP</a>
<a href="https://clinchvalleytimes.net/tag/dominion-energy-sells-nat-gas-assets-to-berkshire-hathaway-energy/" class="tag-cloud-link tag-link-610638280 tag-link-position-145" style="font-size: 8pt;" aria-label="Dominion Energy Sells Nat. Gas Assets to Berkshire Hathaway Energy (1 item)">Dominion Energy Sells Nat. Gas Assets to Berkshire Hathaway Energy</a>
<a href="https://clinchvalleytimes.net/tag/dr-james-n-hillman/" class="tag-cloud-link tag-link-610638258 tag-link-position-146" style="font-size: 8pt;" aria-label="Dr. James N. Hillman (1 item)">Dr. James N. Hillman</a>
<a href="https://clinchvalleytimes.net/tag/dr-james-noah-greear/" class="tag-cloud-link tag-link-610638195 tag-link-position-147" style="font-size: 10.082644628099pt;" aria-label="Dr. James Noah Greear (2 items)">Dr. James Noah Greear</a>
<a href="https://clinchvalleytimes.net/tag/dungannon-virginia/" class="tag-cloud-link tag-link-610638072 tag-link-position-148" style="font-size: 8pt;" aria-label="Dungannon Virginia (1 item)">Dungannon Virginia</a>
<a href="https://clinchvalleytimes.net/tag/eagle-scout-james-oliver/" class="tag-cloud-link tag-link-610638116 tag-link-position-149" style="font-size: 8pt;" aria-label="Eagle Scout James Oliver (1 item)">Eagle Scout James Oliver</a>
<a href="https://clinchvalleytimes.net/tag/early-russell-county-va/" class="tag-cloud-link tag-link-610638099 tag-link-position-150" style="font-size: 8pt;" aria-label="Early Russell County VA (1 item)">Early Russell County VA</a>
<a href="https://clinchvalleytimes.net/tag/eastside-hall-of-fame/" class="tag-cloud-link tag-link-610630533 tag-link-position-151" style="font-size: 8pt;" aria-label="Eastside Hall of Fame (1 item)">Eastside Hall of Fame</a>
<a href="https://clinchvalleytimes.net/tag/eastside-high-school/" class="tag-cloud-link tag-link-11216920 tag-link-position-152" style="font-size: 13.553719008264pt;" aria-label="Eastside High School (5 items)">Eastside High School</a>
<a href="https://clinchvalleytimes.net/tag/eastside-high-school-visual-arts-program/" class="tag-cloud-link tag-link-610638181 tag-link-position-153" style="font-size: 8pt;" aria-label="Eastside High School Visual Arts Program (1 item)">Eastside High School Visual Arts Program</a>
<a href="https://clinchvalleytimes.net/tag/eastside-lady-spartans/" class="tag-cloud-link tag-link-610637955 tag-link-position-154" style="font-size: 10.082644628099pt;" aria-label="Eastside Lady Spartans (2 items)">Eastside Lady Spartans</a>
<a href="https://clinchvalleytimes.net/tag/eastside-spartans/" class="tag-cloud-link tag-link-80179996 tag-link-position-155" style="font-size: 10.082644628099pt;" aria-label="Eastside Spartans (2 items)">Eastside Spartans</a>
<a href="https://clinchvalleytimes.net/tag/eastside-spartants/" class="tag-cloud-link tag-link-610630436 tag-link-position-156" style="font-size: 8pt;" aria-label="Eastside Spartants (1 item)">Eastside Spartants</a>
<a href="https://clinchvalleytimes.net/tag/eight-swva-economic-development-projects-to-receive-pilot-grants/" class="tag-cloud-link tag-link-610638469 tag-link-position-157" style="font-size: 8pt;" aria-label="Eight SWVA Economic Development Projects to Receive Pilot Grants (1 item)">Eight SWVA Economic Development Projects to Receive Pilot Grants</a>
<a href="https://clinchvalleytimes.net/tag/election-day-2019/" class="tag-cloud-link tag-link-610638175 tag-link-position-158" style="font-size: 8pt;" aria-label="Election Day 2019 (1 item)">Election Day 2019</a>
<a href="https://clinchvalleytimes.net/tag/election-day-in-st-paul/" class="tag-cloud-link tag-link-610638494 tag-link-position-159" style="font-size: 8pt;" aria-label="Election Day in St. Paul (1 item)">Election Day in St. Paul</a>
<a href="https://clinchvalleytimes.net/tag/el-primo/" class="tag-cloud-link tag-link-610638170 tag-link-position-160" style="font-size: 8pt;" aria-label="El Primo (1 item)">El Primo</a>
<a href="https://clinchvalleytimes.net/tag/emmett-bailey-family/" class="tag-cloud-link tag-link-610638265 tag-link-position-161" style="font-size: 8pt;" aria-label="Emmett Bailey Family (1 item)">Emmett Bailey Family</a>
<a href="https://clinchvalleytimes.net/tag/employment-opportunities-from-the-norton-vec-09-13-2021/" class="tag-cloud-link tag-link-610638470 tag-link-position-162" style="font-size: 8pt;" aria-label="Employment Opportunities From the Norton VEC 09-13-2021 (1 item)">Employment Opportunities From the Norton VEC 09-13-2021</a>
<a href="https://clinchvalleytimes.net/tag/enjoy-a-meal-aboard-an-historic-railroad-dining-car/" class="tag-cloud-link tag-link-610638436 tag-link-position-163" style="font-size: 8pt;" aria-label="ENJOY A MEAL ABOARD AN HISTORIC RAILROAD DINING CAR! (1 item)">ENJOY A MEAL ABOARD AN HISTORIC RAILROAD DINING CAR!</a>
<a href="https://clinchvalleytimes.net/tag/estes-brothers-construction/" class="tag-cloud-link tag-link-610638093 tag-link-position-164" style="font-size: 8pt;" aria-label="Estes Brothers Construction (1 item)">Estes Brothers Construction</a>
<a href="https://clinchvalleytimes.net/tag/exempt-securities-offerings/" class="tag-cloud-link tag-link-610638275 tag-link-position-165" style="font-size: 8pt;" aria-label="Exempt Securities Offerings (1 item)">Exempt Securities Offerings</a>
<a href="https://clinchvalleytimes.net/tag/fairmont-hotel/" class="tag-cloud-link tag-link-610638254 tag-link-position-166" style="font-size: 8pt;" aria-label="Fairmont Hotel (1 item)">Fairmont Hotel</a>
<a href="https://clinchvalleytimes.net/tag/famous-spring-train-excursion-through-smoky-mtns-04-30-2022/" class="tag-cloud-link tag-link-610638547 tag-link-position-167" style="font-size: 8pt;" aria-label="FAMOUS SPRING TRAIN EXCURSION THROUGH SMOKY MTNS 04-30-2022 (1 item)">FAMOUS SPRING TRAIN EXCURSION THROUGH SMOKY MTNS 04-30-2022</a>
<a href="https://clinchvalleytimes.net/tag/farewell-to-spring-2021-st-paul-castlewood/" class="tag-cloud-link tag-link-610638440 tag-link-position-168" style="font-size: 8pt;" aria-label="FAREWELL TO SPRING 2021 ST. PAUL &amp; CASTLEWOOD (1 item)">FAREWELL TO SPRING 2021 ST. PAUL &amp; CASTLEWOOD</a>
<a href="https://clinchvalleytimes.net/tag/fifth-annual-crooked-road-ron-run-car-show-june-11-2022-in-st-paul-va/" class="tag-cloud-link tag-link-610638592 tag-link-position-169" style="font-size: 8pt;" aria-label="FIFTH ANNUAL CROOKED ROAD RON RUN CAR SHOW JUNE 11 2022 IN ST. PAUL VA (1 item)">FIFTH ANNUAL CROOKED ROAD RON RUN CAR SHOW JUNE 11 2022 IN ST. PAUL VA</a>
<a href="https://clinchvalleytimes.net/tag/first-baptist-church-of-st-paul-va/" class="tag-cloud-link tag-link-610638168 tag-link-position-170" style="font-size: 8pt;" aria-label="First Baptist Church of St. Paul VA (1 item)">First Baptist Church of St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/fishing-licenses/" class="tag-cloud-link tag-link-610637964 tag-link-position-171" style="font-size: 8pt;" aria-label="Fishing Licenses (1 item)">Fishing Licenses</a>
<a href="https://clinchvalleytimes.net/tag/flag-order-for-the-commonwealth-of-virginia-in-memory-of-usmc-montford-point-marine/" class="tag-cloud-link tag-link-610638621 tag-link-position-172" style="font-size: 8pt;" aria-label="Flag Order for the Commonwealth of Virginia - in Memory of USMC Montford Point Marine (1 item)">Flag Order for the Commonwealth of Virginia - in Memory of USMC Montford Point Marine</a>
<a href="https://clinchvalleytimes.net/tag/florence-verno-jordan/" class="tag-cloud-link tag-link-610638283 tag-link-position-173" style="font-size: 8pt;" aria-label="Florence Verno Jordan (1 item)">Florence Verno Jordan</a>
<a href="https://clinchvalleytimes.net/tag/fly-fishing/" class="tag-cloud-link tag-link-610638004 tag-link-position-174" style="font-size: 8pt;" aria-label="Fly Fishing (1 item)">Fly Fishing</a>
<a href="https://clinchvalleytimes.net/tag/folk-soul-revival-holiday-concert-dec-11-2020/" class="tag-cloud-link tag-link-610638349 tag-link-position-175" style="font-size: 8pt;" aria-label="Folk Soul Revival Holiday Concert Dec. 11 2020 (1 item)">Folk Soul Revival Holiday Concert Dec. 11 2020</a>
<a href="https://clinchvalleytimes.net/tag/food-city/" class="tag-cloud-link tag-link-610638087 tag-link-position-176" style="font-size: 8pt;" aria-label="Food City (1 item)">Food City</a>
<a href="https://clinchvalleytimes.net/tag/food-city-st-paul-va/" class="tag-cloud-link tag-link-610638179 tag-link-position-177" style="font-size: 8pt;" aria-label="Food City St. Paul VA (1 item)">Food City St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/footworks-percussive-dance-ensemble-performing-fri-sept-23rd-2022-at-700-p-m/" class="tag-cloud-link tag-link-610638625 tag-link-position-178" style="font-size: 8pt;" aria-label="Footworks Percussive Dance Ensemble performing Fri. Sept. 23rd 2022 at 7:00 p.m. (1 item)">Footworks Percussive Dance Ensemble performing Fri. Sept. 23rd 2022 at 7:00 p.m.</a>
<a href="https://clinchvalleytimes.net/tag/forest-service-is-hiring-for-summer-2022-seasonal-positions/" class="tag-cloud-link tag-link-610638499 tag-link-position-179" style="font-size: 8pt;" aria-label="Forest Service is hiring for Summer 2022 seasonal positions (1 item)">Forest Service is hiring for Summer 2022 seasonal positions</a>
<a href="https://clinchvalleytimes.net/tag/forest-service-seeks-volunteer-hosts-in-swva-03-18-21/" class="tag-cloud-link tag-link-610638401 tag-link-position-180" style="font-size: 8pt;" aria-label="FOREST SERVICE SEEKS VOLUNTEER HOSTS IN SWVA 03-18-21 (1 item)">FOREST SERVICE SEEKS VOLUNTEER HOSTS IN SWVA 03-18-21</a>
<a href="https://clinchvalleytimes.net/tag/forest-service-to-conduct-prescribed-burns-in-the-clinch-ranger-district-march-2022/" class="tag-cloud-link tag-link-610638555 tag-link-position-181" style="font-size: 8pt;" aria-label="Forest Service to Conduct Prescribed Burns in the Clinch Ranger District - March 2022 (1 item)">Forest Service to Conduct Prescribed Burns in the Clinch Ranger District - March 2022</a>
<a href="https://clinchvalleytimes.net/tag/fort-gibson-united-methodist-church/" class="tag-cloud-link tag-link-610638108 tag-link-position-182" style="font-size: 8pt;" aria-label="Fort Gibson United Methodist Church (1 item)">Fort Gibson United Methodist Church</a>
<a href="https://clinchvalleytimes.net/tag/fort-gibson-united-methodist-church-bazaar-nov-12-2022-from-9-a-m-to-3-p-m/" class="tag-cloud-link tag-link-610638643 tag-link-position-183" style="font-size: 8pt;" aria-label="Fort Gibson United Methodist Church Bazaar - Nov. 12 2022 from 9 a.m. to 3 p.m. (1 item)">Fort Gibson United Methodist Church Bazaar - Nov. 12 2022 from 9 a.m. to 3 p.m.</a>
<a href="https://clinchvalleytimes.net/tag/forward-virginia/" class="tag-cloud-link tag-link-610638230 tag-link-position-184" style="font-size: 8pt;" aria-label="Forward Virginia (1 item)">Forward Virginia</a>
<a href="https://clinchvalleytimes.net/tag/freda-m-sluss-obituary/" class="tag-cloud-link tag-link-610638005 tag-link-position-185" style="font-size: 8pt;" aria-label="Freda M. Sluss Obituary (1 item)">Freda M. Sluss Obituary</a>
<a href="https://clinchvalleytimes.net/tag/fred-meade/" class="tag-cloud-link tag-link-610638286 tag-link-position-186" style="font-size: 8pt;" aria-label="Fred Meade (1 item)">Fred Meade</a>
<a href="https://clinchvalleytimes.net/tag/future-farmers-of-america/" class="tag-cloud-link tag-link-610637966 tag-link-position-187" style="font-size: 8pt;" aria-label="Future Farmers of America (1 item)">Future Farmers of America</a>
<a href="https://clinchvalleytimes.net/tag/g-l-furr/" class="tag-cloud-link tag-link-610638147 tag-link-position-188" style="font-size: 8pt;" aria-label="G. L. Furr (1 item)">G. L. Furr</a>
<a href="https://clinchvalleytimes.net/tag/george-t-coleman/" class="tag-cloud-link tag-link-610638261 tag-link-position-189" style="font-size: 8pt;" aria-label="George T. Coleman (1 item)">George T. Coleman</a>
<a href="https://clinchvalleytimes.net/tag/giovannis-pizza-st-paul-va/" class="tag-cloud-link tag-link-610638276 tag-link-position-190" style="font-size: 8pt;" aria-label="Giovanni&#039;s Pizza - St. Paul VA (1 item)">Giovanni&#039;s Pizza - St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/glass-plate-negatives/" class="tag-cloud-link tag-link-610638012 tag-link-position-191" style="font-size: 10.082644628099pt;" aria-label="Glass Plate Negatives (2 items)">Glass Plate Negatives</a>
<a href="https://clinchvalleytimes.net/tag/glenda-lane/" class="tag-cloud-link tag-link-610637973 tag-link-position-192" style="font-size: 8pt;" aria-label="Glenda Lane (1 item)">Glenda Lane</a>
<a href="https://clinchvalleytimes.net/tag/google-antitrust-investigation/" class="tag-cloud-link tag-link-610638156 tag-link-position-193" style="font-size: 8pt;" aria-label="Google Antitrust Investigation (1 item)">Google Antitrust Investigation</a>
<a href="https://clinchvalleytimes.net/tag/gov-northams-proposed-budget-for-fiscal-year-2021-2022/" class="tag-cloud-link tag-link-610638354 tag-link-position-194" style="font-size: 8pt;" aria-label="GOV. NORTHAM&#039;S PROPOSED BUDGET FOR FISCAL YEAR 2021-2022 (1 item)">GOV. NORTHAM&#039;S PROPOSED BUDGET FOR FISCAL YEAR 2021-2022</a>
<a href="https://clinchvalleytimes.net/tag/gov-ralph-northam/" class="tag-cloud-link tag-link-610638229 tag-link-position-195" style="font-size: 11.471074380165pt;" aria-label="GOV. RALPH NORTHAM (3 items)">GOV. RALPH NORTHAM</a>
<a href="https://clinchvalleytimes.net/tag/gov-youngkin-announces-state-energy-innovation-investment-10-14-2022-at-norton-va/" class="tag-cloud-link tag-link-610638634 tag-link-position-196" style="font-size: 8pt;" aria-label="Gov. Youngkin Announces State Energy Innovation Investment 10-14-2022 at Norton VA (1 item)">Gov. Youngkin Announces State Energy Innovation Investment 10-14-2022 at Norton VA</a>
<a href="https://clinchvalleytimes.net/tag/governor-glenn-youngkin-recommends-18-projects-for-appalachian-regional-commission-funding-06-30-2022/" class="tag-cloud-link tag-link-610638600 tag-link-position-197" style="font-size: 8pt;" aria-label="Governor Glenn Youngkin Recommends 18 Projects for Appalachian Regional Commission Funding 06-30-2022 (1 item)">Governor Glenn Youngkin Recommends 18 Projects for Appalachian Regional Commission Funding 06-30-2022</a>
<a href="https://clinchvalleytimes.net/tag/governor-northam-presents-2020-honor-awards-recognizes-state-employees-for-excellence/" class="tag-cloud-link tag-link-610638356 tag-link-position-198" style="font-size: 8pt;" aria-label="Governor Northam Presents 2020 Honor Awards - Recognizes State Employees for Excellence (1 item)">Governor Northam Presents 2020 Honor Awards - Recognizes State Employees for Excellence</a>
<a href="https://clinchvalleytimes.net/tag/governor-ralph-northam/" class="tag-cloud-link tag-link-610638251 tag-link-position-199" style="font-size: 8pt;" aria-label="Governor Ralph Northam (1 item)">Governor Ralph Northam</a>
<a href="https://clinchvalleytimes.net/tag/governor-youngkin-signs-45-bills-into-law-04-01-2022/" class="tag-cloud-link tag-link-610638572 tag-link-position-200" style="font-size: 8pt;" aria-label="Governor Youngkin Signs 45 Bills Into Law 04-01-2022 (1 item)">Governor Youngkin Signs 45 Bills Into Law 04-01-2022</a>
<a href="https://clinchvalleytimes.net/tag/go-virginia-grants-announced-2021-06-23/" class="tag-cloud-link tag-link-610638441 tag-link-position-201" style="font-size: 8pt;" aria-label="GO VIRGINIA GRANTS ANNOUNCED 2021-06-23 (1 item)">GO VIRGINIA GRANTS ANNOUNCED 2021-06-23</a>
<a href="https://clinchvalleytimes.net/tag/gray-hill-st-paul-va/" class="tag-cloud-link tag-link-610638266 tag-link-position-202" style="font-size: 8pt;" aria-label="Gray Hill - St. Paul VA (1 item)">Gray Hill - St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/grover-hillmans-store-st-paul-virginia/" class="tag-cloud-link tag-link-610638367 tag-link-position-203" style="font-size: 8pt;" aria-label="GROVER HILLMAN&#039;S STORE - ST. PAUL VIRGINIA (1 item)">GROVER HILLMAN&#039;S STORE - ST. PAUL VIRGINIA</a>
<a href="https://clinchvalleytimes.net/tag/guy-seaver/" class="tag-cloud-link tag-link-610638207 tag-link-position-204" style="font-size: 8pt;" aria-label="Guy Seaver (1 item)">Guy Seaver</a>
<a href="https://clinchvalleytimes.net/tag/hall-chevrolet/" class="tag-cloud-link tag-link-610638094 tag-link-position-205" style="font-size: 8pt;" aria-label="Hall Chevrolet (1 item)">Hall Chevrolet</a>
<a href="https://clinchvalleytimes.net/tag/halloween-in-st-paul-virginia/" class="tag-cloud-link tag-link-610638050 tag-link-position-206" style="font-size: 8pt;" aria-label="Halloween in St. Paul Virginia (1 item)">Halloween in St. Paul Virginia</a>
<a href="https://clinchvalleytimes.net/tag/hanging-rock/" class="tag-cloud-link tag-link-610637996 tag-link-position-207" style="font-size: 8pt;" aria-label="Hanging Rock (1 item)">Hanging Rock</a>
<a href="https://clinchvalleytimes.net/tag/harry-c-stuart/" class="tag-cloud-link tag-link-610638145 tag-link-position-208" style="font-size: 8pt;" aria-label="Harry C. Stuart (1 item)">Harry C. Stuart</a>
<a href="https://clinchvalleytimes.net/tag/health-wagon/" class="tag-cloud-link tag-link-610638302 tag-link-position-209" style="font-size: 8pt;" aria-label="Health Wagon (1 item)">Health Wagon</a>
<a href="https://clinchvalleytimes.net/tag/heart-of-appalachia-community-orchestra/" class="tag-cloud-link tag-link-610638103 tag-link-position-210" style="font-size: 8pt;" aria-label="Heart of Appalachia Community Orchestra (1 item)">Heart of Appalachia Community Orchestra</a>
<a href="https://clinchvalleytimes.net/tag/help-for-your-small-business-from-the-small-business-administration-07-31-2021/" class="tag-cloud-link tag-link-610638458 tag-link-position-211" style="font-size: 8pt;" aria-label="Help For Your Small Business from the Small Business Administration 07-31-2021 (1 item)">Help For Your Small Business from the Small Business Administration 07-31-2021</a>
<a href="https://clinchvalleytimes.net/tag/help-wanted-p-t-library-assistant-wise-county-va/" class="tag-cloud-link tag-link-610638435 tag-link-position-212" style="font-size: 8pt;" aria-label="HELP WANTED - P/T LIBRARY ASSISTANT WISE COUNTY VA. (1 item)">HELP WANTED - P/T LIBRARY ASSISTANT WISE COUNTY VA.</a>
<a href="https://clinchvalleytimes.net/tag/help-wanted-russell-county/" class="tag-cloud-link tag-link-610638330 tag-link-position-213" style="font-size: 8pt;" aria-label="HELP WANTED - RUSSELL COUNTY (1 item)">HELP WANTED - RUSSELL COUNTY</a>
<a href="https://clinchvalleytimes.net/tag/help-wanted-tazewell-county/" class="tag-cloud-link tag-link-610638331 tag-link-position-214" style="font-size: 8pt;" aria-label="HELP WANTED - TAZEWELL COUNTY (1 item)">HELP WANTED - TAZEWELL COUNTY</a>
<a href="https://clinchvalleytimes.net/tag/heritage-hall-resident-aide-fund/" class="tag-cloud-link tag-link-610638028 tag-link-position-215" style="font-size: 8pt;" aria-label="Heritage Hall Resident Aide Fund (1 item)">Heritage Hall Resident Aide Fund</a>
<a href="https://clinchvalleytimes.net/tag/high-speed-internet-service-expansion-in-swva-01-26-21/" class="tag-cloud-link tag-link-610638376 tag-link-position-216" style="font-size: 8pt;" aria-label="High-Speed Internet Service Expansion in SWVA 01-26-21 (1 item)">High-Speed Internet Service Expansion in SWVA 01-26-21</a>
<a href="https://clinchvalleytimes.net/tag/highlights-of-the-2021-christmas-parade-in-st-paul-virginia/" class="tag-cloud-link tag-link-610638514 tag-link-position-217" style="font-size: 8pt;" aria-label="Highlights of the 2021 Christmas Parade in St. Paul Virginia (1 item)">Highlights of the 2021 Christmas Parade in St. Paul Virginia</a>
<a href="https://clinchvalleytimes.net/tag/independence-day-2022-events-in-st-paul-virginia/" class="tag-cloud-link tag-link-610638599 tag-link-position-218" style="font-size: 8pt;" aria-label="Independence Day 2022 Events in St. Paul Virginia (1 item)">Independence Day 2022 Events in St. Paul Virginia</a>
<a href="https://clinchvalleytimes.net/tag/independence-day-2022-festivities-in-st-paul-virginia/" class="tag-cloud-link tag-link-610638601 tag-link-position-219" style="font-size: 8pt;" aria-label="Independence Day 2022 Festivities in St. Paul Virginia (1 item)">Independence Day 2022 Festivities in St. Paul Virginia</a>
<a href="https://clinchvalleytimes.net/tag/independence-day-fireworks-display-2021-st-paul/" class="tag-cloud-link tag-link-610638446 tag-link-position-220" style="font-size: 8pt;" aria-label="Independence Day Fireworks Display 2021 - St. Paul (1 item)">Independence Day Fireworks Display 2021 - St. Paul</a>
<a href="https://clinchvalleytimes.net/tag/j-fred-johnson/" class="tag-cloud-link tag-link-610638076 tag-link-position-221" style="font-size: 8pt;" aria-label="J. Fred Johnson (1 item)">J. Fred Johnson</a>
<a href="https://clinchvalleytimes.net/tag/j-fred-matthews-memorial-library/" class="tag-cloud-link tag-link-610638049 tag-link-position-222" style="font-size: 10.082644628099pt;" aria-label="J. Fred Matthews Memorial Library (2 items)">J. Fred Matthews Memorial Library</a>
<a href="https://clinchvalleytimes.net/tag/j-i-burton-lady-raiders/" class="tag-cloud-link tag-link-610637986 tag-link-position-223" style="font-size: 8pt;" aria-label="J. I. Burton Lady Raiders (1 item)">J. I. Burton Lady Raiders</a>
<a href="https://clinchvalleytimes.net/tag/j-i-burton-raiders/" class="tag-cloud-link tag-link-610637984 tag-link-position-224" style="font-size: 8pt;" aria-label="J. I. Burton Raiders (1 item)">J. I. Burton Raiders</a>
<a href="https://clinchvalleytimes.net/tag/j-j-kelly/" class="tag-cloud-link tag-link-610638237 tag-link-position-225" style="font-size: 8pt;" aria-label="J. J&gt; Kelly (1 item)">J. J&gt; Kelly</a>
<a href="https://clinchvalleytimes.net/tag/jack-ward/" class="tag-cloud-link tag-link-610637960 tag-link-position-226" style="font-size: 8pt;" aria-label="Jack Ward (1 item)">Jack Ward</a>
<a href="https://clinchvalleytimes.net/tag/james-n-hillman/" class="tag-cloud-link tag-link-610638238 tag-link-position-227" style="font-size: 8pt;" aria-label="James N. Hillman (1 item)">James N. Hillman</a>
<a href="https://clinchvalleytimes.net/tag/james-rainero/" class="tag-cloud-link tag-link-610638209 tag-link-position-228" style="font-size: 8pt;" aria-label="James Rainero (1 item)">James Rainero</a>
<a href="https://clinchvalleytimes.net/tag/james-winfield-golladay-jr-elected-176th-grand-master-2021-2022/" class="tag-cloud-link tag-link-610638505 tag-link-position-229" style="font-size: 8pt;" aria-label="James Winfield Golladay Jr. Elected 176th Grand Master 2021-2022 (1 item)">James Winfield Golladay Jr. Elected 176th Grand Master 2021-2022</a>
<a href="https://clinchvalleytimes.net/tag/jason-robert-ring/" class="tag-cloud-link tag-link-610638531 tag-link-position-230" style="font-size: 8pt;" aria-label="Jason Robert Ring (1 item)">Jason Robert Ring</a>
<a href="https://clinchvalleytimes.net/tag/jobs-southwest-virginia/" class="tag-cloud-link tag-link-610638300 tag-link-position-231" style="font-size: 8pt;" aria-label="Jobs - Southwest Virginia (1 item)">Jobs - Southwest Virginia</a>
<a href="https://clinchvalleytimes.net/tag/john-s-battle/" class="tag-cloud-link tag-link-610638146 tag-link-position-232" style="font-size: 8pt;" aria-label="John S. Battle (1 item)">John S. Battle</a>
<a href="https://clinchvalleytimes.net/tag/johnson-memorial-food-pantry-of-st-paul-va/" class="tag-cloud-link tag-link-610638167 tag-link-position-233" style="font-size: 8pt;" aria-label="Johnson Memorial Food Pantry of St. Paul VA (1 item)">Johnson Memorial Food Pantry of St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/john-t-brewbaker/" class="tag-cloud-link tag-link-610638240 tag-link-position-234" style="font-size: 8pt;" aria-label="John T. Brewbaker (1 item)">John T. Brewbaker</a>
<a href="https://clinchvalleytimes.net/tag/judge-john-p-sheffey/" class="tag-cloud-link tag-link-610638215 tag-link-position-235" style="font-size: 8pt;" aria-label="Judge John P. Sheffey (1 item)">Judge John P. Sheffey</a>
<a href="https://clinchvalleytimes.net/tag/judge-william-e-burns/" class="tag-cloud-link tag-link-610638203 tag-link-position-236" style="font-size: 8pt;" aria-label="Judge William E. Burns (1 item)">Judge William E. Burns</a>
<a href="https://clinchvalleytimes.net/tag/kennedys-piggly-wiggly-stores-inc/" class="tag-cloud-link tag-link-610638083 tag-link-position-237" style="font-size: 8pt;" aria-label="Kennedy&#039;s Piggly Wiggly Stores Inc. (1 item)">Kennedy&#039;s Piggly Wiggly Stores Inc.</a>
<a href="https://clinchvalleytimes.net/tag/kent-rigg/" class="tag-cloud-link tag-link-610638084 tag-link-position-238" style="font-size: 8pt;" aria-label="Kent Rigg (1 item)">Kent Rigg</a>
<a href="https://clinchvalleytimes.net/tag/kickin-it-old-school-with-pro-art-04-10-2022/" class="tag-cloud-link tag-link-610638569 tag-link-position-239" style="font-size: 8pt;" aria-label="Kickin’ It Old School with Pro-Art 04-10-2022 (1 item)">Kickin’ It Old School with Pro-Art 04-10-2022</a>
<a href="https://clinchvalleytimes.net/tag/kiwanis-club-of-st-paul-castlewood/" class="tag-cloud-link tag-link-610638037 tag-link-position-240" style="font-size: 8pt;" aria-label="Kiwanis Club of St. Paul-Castlewood (1 item)">Kiwanis Club of St. Paul-Castlewood</a>
<a href="https://clinchvalleytimes.net/tag/klip-kurl-st-paul-va/" class="tag-cloud-link tag-link-610638282 tag-link-position-241" style="font-size: 8pt;" aria-label="Klip &amp; Kurl - St. Paul VA (1 item)">Klip &amp; Kurl - St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/lake-estonoa/" class="tag-cloud-link tag-link-610638201 tag-link-position-242" style="font-size: 8pt;" aria-label="Lake Estonoa (1 item)">Lake Estonoa</a>
<a href="https://clinchvalleytimes.net/tag/largemouth-bass/" class="tag-cloud-link tag-link-819525 tag-link-position-243" style="font-size: 8pt;" aria-label="Largemouth Bass (1 item)">Largemouth Bass</a>
<a href="https://clinchvalleytimes.net/tag/larry-johnson-state-farm/" class="tag-cloud-link tag-link-610638138 tag-link-position-244" style="font-size: 8pt;" aria-label="Larry Johnson State Farm (1 item)">Larry Johnson State Farm</a>
<a href="https://clinchvalleytimes.net/tag/lays-hardware-furniture-co/" class="tag-cloud-link tag-link-610638073 tag-link-position-245" style="font-size: 8pt;" aria-label="Lay&#039;s Hardware &amp; Furniture Co. (1 item)">Lay&#039;s Hardware &amp; Furniture Co.</a>
<a href="https://clinchvalleytimes.net/tag/lebanon-high-school/" class="tag-cloud-link tag-link-610638234 tag-link-position-246" style="font-size: 8pt;" aria-label="Lebanon High School (1 item)">Lebanon High School</a>
<a href="https://clinchvalleytimes.net/tag/lebanon-high-school-virginia/" class="tag-cloud-link tag-link-610638185 tag-link-position-247" style="font-size: 8pt;" aria-label="Lebanon High School - Virginia (1 item)">Lebanon High School - Virginia</a>
<a href="https://clinchvalleytimes.net/tag/lee-long/" class="tag-cloud-link tag-link-610638221 tag-link-position-248" style="font-size: 8pt;" aria-label="Lee Long (1 item)">Lee Long</a>
<a href="https://clinchvalleytimes.net/tag/life-in-the-early-1900s/" class="tag-cloud-link tag-link-610638023 tag-link-position-249" style="font-size: 8pt;" aria-label="Life in the Early 1900&#039;s (1 item)">Life in the Early 1900&#039;s</a>
<a href="https://clinchvalleytimes.net/tag/local-employment-opportunities-from-the-vec-06-11-2021/" class="tag-cloud-link tag-link-610638433 tag-link-position-250" style="font-size: 8pt;" aria-label="Local Employment Opportunities From the VEC -- 06-11-2021 (1 item)">Local Employment Opportunities From the VEC -- 06-11-2021</a>
<a href="https://clinchvalleytimes.net/tag/local-employment-opportunities-from-the-vec-07-09-2021/" class="tag-cloud-link tag-link-610638447 tag-link-position-251" style="font-size: 8pt;" aria-label="Local Employment Opportunities From the VEC 07-09-2021 (1 item)">Local Employment Opportunities From the VEC 07-09-2021</a>
<a href="https://clinchvalleytimes.net/tag/lois-meade-birthday/" class="tag-cloud-link tag-link-610638199 tag-link-position-252" style="font-size: 8pt;" aria-label="Lois Meade Birthday (1 item)">Lois Meade Birthday</a>
<a href="https://clinchvalleytimes.net/tag/lonesome-pine-regional-library/" class="tag-cloud-link tag-link-610638329 tag-link-position-253" style="font-size: 8pt;" aria-label="LONESOME PINE REGIONAL LIBRARY (1 item)">LONESOME PINE REGIONAL LIBRARY</a>
<a href="https://clinchvalleytimes.net/tag/lonesome-pine-regional-library-2021-summer-reading-program/" class="tag-cloud-link tag-link-610638432 tag-link-position-254" style="font-size: 8pt;" aria-label="Lonesome Pine Regional Library 2021 Summer Reading Program (1 item)">Lonesome Pine Regional Library 2021 Summer Reading Program</a>
<a href="https://clinchvalleytimes.net/tag/lpn-needed/" class="tag-cloud-link tag-link-610638071 tag-link-position-255" style="font-size: 8pt;" aria-label="LPN Needed (1 item)">LPN Needed</a>
<a href="https://clinchvalleytimes.net/tag/m-c-matthews/" class="tag-cloud-link tag-link-610638208 tag-link-position-256" style="font-size: 8pt;" aria-label="M. C. Matthews (1 item)">M. C. Matthews</a>
<a href="https://clinchvalleytimes.net/tag/maddie-tae/" class="tag-cloud-link tag-link-610638040 tag-link-position-257" style="font-size: 10.082644628099pt;" aria-label="Maddie &amp; Tae (2 items)">Maddie &amp; Tae</a>
<a href="https://clinchvalleytimes.net/tag/maddie-gordon/" class="tag-cloud-link tag-link-605712008 tag-link-position-258" style="font-size: 8pt;" aria-label="Maddie Gordon (1 item)">Maddie Gordon</a>
<a href="https://clinchvalleytimes.net/tag/mason-bellamy/" class="tag-cloud-link tag-link-610637961 tag-link-position-259" style="font-size: 8pt;" aria-label="Mason Bellamy (1 item)">Mason Bellamy</a>
<a href="https://clinchvalleytimes.net/tag/ma-whitenack-little-league-field/" class="tag-cloud-link tag-link-610566240 tag-link-position-260" style="font-size: 8pt;" aria-label="Ma Whitenack Little League Field (1 item)">Ma Whitenack Little League Field</a>
<a href="https://clinchvalleytimes.net/tag/mew-pound-cake/" class="tag-cloud-link tag-link-610638222 tag-link-position-261" style="font-size: 8pt;" aria-label="Mew Pound Cake (1 item)">Mew Pound Cake</a>
<a href="https://clinchvalleytimes.net/tag/mew-virginia/" class="tag-cloud-link tag-link-610638149 tag-link-position-262" style="font-size: 10.082644628099pt;" aria-label="Mew Virginia (2 items)">Mew Virginia</a>
<a href="https://clinchvalleytimes.net/tag/might/" class="tag-cloud-link tag-link-610638227 tag-link-position-263" style="font-size: 8pt;" aria-label="might (1 item)">might</a>
<a href="https://clinchvalleytimes.net/tag/mildred-bartee-steffey/" class="tag-cloud-link tag-link-610638489 tag-link-position-264" style="font-size: 8pt;" aria-label="Mildred Bartee Steffey (1 item)">Mildred Bartee Steffey</a>
<a href="https://clinchvalleytimes.net/tag/miss-cleveland-on-the-clinch/" class="tag-cloud-link tag-link-610638057 tag-link-position-265" style="font-size: 8pt;" aria-label="Miss Cleveland on the Clinch (1 item)">Miss Cleveland on the Clinch</a>
<a href="https://clinchvalleytimes.net/tag/morning-star-full-gospel-church/" class="tag-cloud-link tag-link-610638047 tag-link-position-266" style="font-size: 8pt;" aria-label="Morning Star Full Gospel Church (1 item)">Morning Star Full Gospel Church</a>
<a href="https://clinchvalleytimes.net/tag/mountain-view-trail/" class="tag-cloud-link tag-link-610638313 tag-link-position-267" style="font-size: 8pt;" aria-label="Mountain View Trail (1 item)">Mountain View Trail</a>
<a href="https://clinchvalleytimes.net/tag/mrs-beatrice-mcinturff/" class="tag-cloud-link tag-link-610638211 tag-link-position-268" style="font-size: 8pt;" aria-label="Mrs. Beatrice McInturff (1 item)">Mrs. Beatrice McInturff</a>
<a href="https://clinchvalleytimes.net/tag/n-w-railway/" class="tag-cloud-link tag-link-610638000 tag-link-position-269" style="font-size: 10.082644628099pt;" aria-label="N &amp; W Railway (2 items)">N &amp; W Railway</a>
<a href="https://clinchvalleytimes.net/tag/national-postal-worker-day-2020/" class="tag-cloud-link tag-link-610638268 tag-link-position-270" style="font-size: 8pt;" aria-label="National Postal Worker Day 2020 (1 item)">National Postal Worker Day 2020</a>
<a href="https://clinchvalleytimes.net/tag/national-society-of-colonial-dames/" class="tag-cloud-link tag-link-610638113 tag-link-position-271" style="font-size: 8pt;" aria-label="National Society of Colonial Dames (1 item)">National Society of Colonial Dames</a>
<a href="https://clinchvalleytimes.net/tag/neighbors-aid/" class="tag-cloud-link tag-link-610637976 tag-link-position-272" style="font-size: 8pt;" aria-label="Neighbors Aid (1 item)">Neighbors Aid</a>
<a href="https://clinchvalleytimes.net/tag/neil-tomba/" class="tag-cloud-link tag-link-610638120 tag-link-position-273" style="font-size: 8pt;" aria-label="Neil Tomba (1 item)">Neil Tomba</a>
<a href="https://clinchvalleytimes.net/tag/new-laws-from-virginias-general-assembly-03-19-21/" class="tag-cloud-link tag-link-610638402 tag-link-position-274" style="font-size: 8pt;" aria-label="NEW LAWS FROM VIRGINIA&#039;S GENERAL ASSEMBLY 03-19-21 (1 item)">NEW LAWS FROM VIRGINIA&#039;S GENERAL ASSEMBLY 03-19-21</a>
<a href="https://clinchvalleytimes.net/tag/news/" class="tag-cloud-link tag-link-610637957 tag-link-position-275" style="font-size: 10.082644628099pt;" aria-label="News (2 items)">News</a>
<a href="https://clinchvalleytimes.net/tag/newspaper/" class="tag-cloud-link tag-link-3747 tag-link-position-276" style="font-size: 8pt;" aria-label="Newspaper (1 item)">Newspaper</a>
<a href="https://clinchvalleytimes.net/tag/new-summer-releases-celebrate-virginia/" class="tag-cloud-link tag-link-610638609 tag-link-position-277" style="font-size: 8pt;" aria-label="New Summer Releases Celebrate Virginia (1 item)">New Summer Releases Celebrate Virginia</a>
<a href="https://clinchvalleytimes.net/tag/new-virginia-law-pertaining-to-bicyclists-motorists-takes-effect-07-01-2021/" class="tag-cloud-link tag-link-610638443 tag-link-position-278" style="font-size: 8pt;" aria-label="New Virginia Law Pertaining to Bicyclists &amp; Motorists Takes Effect 07-01-2021 (1 item)">New Virginia Law Pertaining to Bicyclists &amp; Motorists Takes Effect 07-01-2021</a>
<a href="https://clinchvalleytimes.net/tag/nora-wright/" class="tag-cloud-link tag-link-610638011 tag-link-position-279" style="font-size: 8pt;" aria-label="Nora Wright (1 item)">Nora Wright</a>
<a href="https://clinchvalleytimes.net/tag/norfolk-western/" class="tag-cloud-link tag-link-564339 tag-link-position-280" style="font-size: 8pt;" aria-label="Norfolk &amp; Western (1 item)">Norfolk &amp; Western</a>
<a href="https://clinchvalleytimes.net/tag/northwest-bible-church-dallas-tx/" class="tag-cloud-link tag-link-610638118 tag-link-position-281" style="font-size: 8pt;" aria-label="Northwest Bible Church Dallas TX (1 item)">Northwest Bible Church Dallas TX</a>
<a href="https://clinchvalleytimes.net/tag/norton-community-hospital/" class="tag-cloud-link tag-link-610638026 tag-link-position-282" style="font-size: 8pt;" aria-label="Norton Community Hospital (1 item)">Norton Community Hospital</a>
<a href="https://clinchvalleytimes.net/tag/nov-6/" class="tag-cloud-link tag-link-610638482 tag-link-position-283" style="font-size: 8pt;" aria-label="Nov. 6 (1 item)">Nov. 6</a>
<a href="https://clinchvalleytimes.net/tag/ok-cafe/" class="tag-cloud-link tag-link-610638092 tag-link-position-284" style="font-size: 8pt;" aria-label="OK Cafe (1 item)">OK Cafe</a>
<a href="https://clinchvalleytimes.net/tag/oktoberfest/" class="tag-cloud-link tag-link-610638019 tag-link-position-285" style="font-size: 8pt;" aria-label="Oktoberfest (1 item)">Oktoberfest</a>
<a href="https://clinchvalleytimes.net/tag/old-russell-county-courthouse/" class="tag-cloud-link tag-link-610638114 tag-link-position-286" style="font-size: 8pt;" aria-label="Old Russell County Courthouse (1 item)">Old Russell County Courthouse</a>
<a href="https://clinchvalleytimes.net/tag/one-hundred-new-laws-in-virginia-04-08-2022/" class="tag-cloud-link tag-link-610638573 tag-link-position-287" style="font-size: 8pt;" aria-label="ONE HUNDRED NEW LAWS in Virginia 04-08-2022 (1 item)">ONE HUNDRED NEW LAWS in Virginia 04-08-2022</a>
<a href="https://clinchvalleytimes.net/tag/oxbow-lake/" class="tag-cloud-link tag-link-610638008 tag-link-position-288" style="font-size: 8pt;" aria-label="Oxbow Lake (1 item)">Oxbow Lake</a>
<a href="https://clinchvalleytimes.net/tag/pan-atlantic-foundation/" class="tag-cloud-link tag-link-610638067 tag-link-position-289" style="font-size: 8pt;" aria-label="Pan Atlantic Foundation (1 item)">Pan Atlantic Foundation</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-nov-18-2022/" class="tag-cloud-link tag-link-610638648 tag-link-position-290" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner --- Nov. 18 2022 (1 item)">Pastor&#039;s Corner --- Nov. 18 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-november-25-2022/" class="tag-cloud-link tag-link-610638650 tag-link-position-291" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner --- November 25 2022 (1 item)">Pastor&#039;s Corner --- November 25 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-04-22-2022/" class="tag-cloud-link tag-link-610638577 tag-link-position-292" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - 04-22-2022 (1 item)">Pastor&#039;s Corner - 04-22-2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-christmas-eve-2021/" class="tag-cloud-link tag-link-610638522 tag-link-position-293" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - Christmas Eve 2021 (1 item)">Pastor&#039;s Corner - Christmas Eve 2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-december-2-2022-rev-pam-suitherland-of-st-paul-umc/" class="tag-cloud-link tag-link-610638651 tag-link-position-294" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - December 2 2022 Rev. Pam Suitherland of St. Paul UMC (1 item)">Pastor&#039;s Corner - December 2 2022 Rev. Pam Suitherland of St. Paul UMC</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-july-15-2022/" class="tag-cloud-link tag-link-610638606 tag-link-position-295" style="font-size: 8pt;" aria-label="PASTOR&#039;S CORNER - JULY 15 2022 (1 item)">PASTOR&#039;S CORNER - JULY 15 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-july-22-2022/" class="tag-cloud-link tag-link-610638613 tag-link-position-296" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - July 22 2022 (1 item)">Pastor&#039;s Corner - July 22 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-july-29-2022/" class="tag-cloud-link tag-link-610638615 tag-link-position-297" style="font-size: 8pt;" aria-label="PASTOR&#039;S CORNER - JULY 29 2022 (1 item)">PASTOR&#039;S CORNER - JULY 29 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-june-3-2022/" class="tag-cloud-link tag-link-610638593 tag-link-position-298" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - June 3 2022 (1 item)">Pastor&#039;s Corner - June 3 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-may-6-2022/" class="tag-cloud-link tag-link-610638579 tag-link-position-299" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - May 6 2022 (1 item)">Pastor&#039;s Corner - May 6 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-may-13-2022/" class="tag-cloud-link tag-link-610638586 tag-link-position-300" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - May 13 2022 (1 item)">Pastor&#039;s Corner - May 13 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-may-27-2022/" class="tag-cloud-link tag-link-610638590 tag-link-position-301" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - May 27 2022 (1 item)">Pastor&#039;s Corner - May 27 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-november-4-2022/" class="tag-cloud-link tag-link-610638642 tag-link-position-302" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - November 4 2022 (1 item)">Pastor&#039;s Corner - November 4 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-october-21-2022/" class="tag-cloud-link tag-link-610638636 tag-link-position-303" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - October 21 2022 (1 item)">Pastor&#039;s Corner - October 21 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-september-16-2022/" class="tag-cloud-link tag-link-610638627 tag-link-position-304" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - September 16 2022 (1 item)">Pastor&#039;s Corner - September 16 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-september-23-2022/" class="tag-cloud-link tag-link-610638630 tag-link-position-305" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner - September 23 2022 (1 item)">Pastor&#039;s Corner - September 23 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-01-06-2021/" class="tag-cloud-link tag-link-610638527 tag-link-position-306" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 01-06-2021 (1 item)">Pastor&#039;s Corner 01-06-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-01-21-2022/" class="tag-cloud-link tag-link-610638535 tag-link-position-307" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 01-21-2022 (1 item)">Pastor&#039;s Corner 01-21-2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-01-28-2021/" class="tag-cloud-link tag-link-610638538 tag-link-position-308" style="font-size: 8pt;" aria-label="PASTOR&#039;S CORNER 01-28-2021 (1 item)">PASTOR&#039;S CORNER 01-28-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-02-04-2022/" class="tag-cloud-link tag-link-610638541 tag-link-position-309" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 02-04-2022 (1 item)">Pastor&#039;s Corner 02-04-2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-02-18-2022/" class="tag-cloud-link tag-link-610638548 tag-link-position-310" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 02-18-2022 (1 item)">Pastor&#039;s Corner 02-18-2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-02-25-2022/" class="tag-cloud-link tag-link-610638553 tag-link-position-311" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 02-25-2022 (1 item)">Pastor&#039;s Corner 02-25-2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-03-04-2022/" class="tag-cloud-link tag-link-610638558 tag-link-position-312" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 03-04-2022 (1 item)">Pastor&#039;s Corner 03-04-2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-03-18-2022/" class="tag-cloud-link tag-link-610638567 tag-link-position-313" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 03-18-2022 (1 item)">Pastor&#039;s Corner 03-18-2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-09-09-2022/" class="tag-cloud-link tag-link-610638624 tag-link-position-314" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 09-09-2022 (1 item)">Pastor&#039;s Corner 09-09-2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-10-08-2021/" class="tag-cloud-link tag-link-610638483 tag-link-position-315" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 10-08-2021 (1 item)">Pastor&#039;s Corner 10-08-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-10-15-2021/" class="tag-cloud-link tag-link-610638488 tag-link-position-316" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 10-15-2021 (1 item)">Pastor&#039;s Corner 10-15-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-10-22-2021/" class="tag-cloud-link tag-link-610638491 tag-link-position-317" style="font-size: 8pt;" aria-label="PASTOR&#039;S CORNER 10-22-2021 (1 item)">PASTOR&#039;S CORNER 10-22-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-10-29-2021/" class="tag-cloud-link tag-link-610638492 tag-link-position-318" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 10-29-2021 (1 item)">Pastor&#039;s Corner 10-29-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-11-05-2021/" class="tag-cloud-link tag-link-610638496 tag-link-position-319" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 11-05-2021 (1 item)">Pastor&#039;s Corner 11-05-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-11-11-2022/" class="tag-cloud-link tag-link-610638645 tag-link-position-320" style="font-size: 8pt;" aria-label="PASTOR&#039;S CORNER 11-11-2022 (1 item)">PASTOR&#039;S CORNER 11-11-2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-11-19-2021/" class="tag-cloud-link tag-link-610638506 tag-link-position-321" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 11-19-2021 (1 item)">Pastor&#039;s Corner 11-19-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-11-26-2021/" class="tag-cloud-link tag-link-610638508 tag-link-position-322" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 11-26-2021 (1 item)">Pastor&#039;s Corner 11-26-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-12-02-2021/" class="tag-cloud-link tag-link-610638513 tag-link-position-323" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 12-02-2021 (1 item)">Pastor&#039;s Corner 12-02-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-12-10-2021/" class="tag-cloud-link tag-link-610638515 tag-link-position-324" style="font-size: 8pt;" aria-label="PASTOR&#039;S CORNER 12-10-2021 (1 item)">PASTOR&#039;S CORNER 12-10-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-12-17-2021/" class="tag-cloud-link tag-link-610638518 tag-link-position-325" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner 12-17-2021 (1 item)">Pastor&#039;s Corner 12-17-2021</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-april-1st-2022/" class="tag-cloud-link tag-link-610638571 tag-link-position-326" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner April 1st. 2022 (1 item)">Pastor&#039;s Corner April 1st. 2022</a>
<a href="https://clinchvalleytimes.net/tag/pastors-corner-april-30-2022/" class="tag-cloud-link tag-link-610638578 tag-link-position-327" style="font-size: 8pt;" aria-label="Pastor&#039;s Corner April 30 2022 (1 item)">Pastor&#039;s Corner April 30 2022</a>
<a href="https://clinchvalleytimes.net/tag/patsy-phillips-photographer/" class="tag-cloud-link tag-link-610638104 tag-link-position-328" style="font-size: 8pt;" aria-label="Patsy Phillips Photographer (1 item)">Patsy Phillips Photographer</a>
<a href="https://clinchvalleytimes.net/tag/paws-park-ride-night-mountain-view-trail/" class="tag-cloud-link tag-link-610638312 tag-link-position-329" style="font-size: 8pt;" aria-label="PAWS &amp; PARK RIDE NIGHT - MOUNTAIN VIEW TRAIL (1 item)">PAWS &amp; PARK RIDE NIGHT - MOUNTAIN VIEW TRAIL</a>
<a href="https://clinchvalleytimes.net/tag/paws-of-russell-county-st-paul-va/" class="tag-cloud-link tag-link-610638311 tag-link-position-330" style="font-size: 8pt;" aria-label="PAWS of Russell County &amp; St. Paul VA (1 item)">PAWS of Russell County &amp; St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/paycheck-protection-program-01-29-21/" class="tag-cloud-link tag-link-610638373 tag-link-position-331" style="font-size: 8pt;" aria-label="Paycheck Protection Program 01-29-21 (1 item)">Paycheck Protection Program 01-29-21</a>
<a href="https://clinchvalleytimes.net/tag/paycheck-protection-program-transparency/" class="tag-cloud-link tag-link-610638278 tag-link-position-332" style="font-size: 8pt;" aria-label="Paycheck Protection Program Transparency (1 item)">Paycheck Protection Program Transparency</a>
<a href="https://clinchvalleytimes.net/tag/phased-reopening-of-virginias-schools/" class="tag-cloud-link tag-link-610638250 tag-link-position-333" style="font-size: 8pt;" aria-label="Phased Reopening of Virginia&#039;s Schools (1 item)">Phased Reopening of Virginia&#039;s Schools</a>
<a href="https://clinchvalleytimes.net/tag/philip-sporn/" class="tag-cloud-link tag-link-610638144 tag-link-position-334" style="font-size: 8pt;" aria-label="Philip Sporn (1 item)">Philip Sporn</a>
<a href="https://clinchvalleytimes.net/tag/photography-exhibit-at-the-arts-depot/" class="tag-cloud-link tag-link-610638640 tag-link-position-335" style="font-size: 8pt;" aria-label="Photography Exhibit at The Arts Depot (1 item)">Photography Exhibit at The Arts Depot</a>
<a href="https://clinchvalleytimes.net/tag/police-criminal-justice-reform-in-va/" class="tag-cloud-link tag-link-610638290 tag-link-position-336" style="font-size: 10.082644628099pt;" aria-label="POLICE &amp; CRIMINAL JUSTICE REFORM IN VA (2 items)">POLICE &amp; CRIMINAL JUSTICE REFORM IN VA</a>
<a href="https://clinchvalleytimes.net/tag/porter-auto-sales-st-paul-virginia/" class="tag-cloud-link tag-link-610638339 tag-link-position-337" style="font-size: 8pt;" aria-label="PORTER AUTO SALES ST. PAUL VIRGINIA (1 item)">PORTER AUTO SALES ST. PAUL VIRGINIA</a>
<a href="https://clinchvalleytimes.net/tag/ppp-latest-analysis-filing-info-sba-01-29-21/" class="tag-cloud-link tag-link-610638372 tag-link-position-338" style="font-size: 8pt;" aria-label="PPP Latest Analysis &amp; Filing Info. SBA 01-29-21 (1 item)">PPP Latest Analysis &amp; Filing Info. SBA 01-29-21</a>
<a href="https://clinchvalleytimes.net/tag/principal-w-h-bowman-st-paul-high-school-wise-county-va/" class="tag-cloud-link tag-link-610638390 tag-link-position-339" style="font-size: 8pt;" aria-label="Principal W. H. Bowman St. Paul High School - Wise County VA (1 item)">Principal W. H. Bowman St. Paul High School - Wise County VA</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-association/" class="tag-cloud-link tag-link-610637988 tag-link-position-340" style="font-size: 8pt;" aria-label="Pro-Art Association (1 item)">Pro-Art Association</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-association-names-mcnulty-as-executive-director/" class="tag-cloud-link tag-link-610638355 tag-link-position-341" style="font-size: 8pt;" aria-label="Pro-Art Association names McNulty as Executive Director (1 item)">Pro-Art Association names McNulty as Executive Director</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-performance-after-jack-postponed-due-to-inclement-weather/" class="tag-cloud-link tag-link-610638564 tag-link-position-342" style="font-size: 8pt;" aria-label="Pro-Art Performance After Jack Postponed Due to Inclement Weather (1 item)">Pro-Art Performance After Jack Postponed Due to Inclement Weather</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-presents-after-jack-03-12-2022/" class="tag-cloud-link tag-link-610638559 tag-link-position-343" style="font-size: 8pt;" aria-label="Pro-Art Presents &quot;After Jack&quot; 03-12-2022 (1 item)">Pro-Art Presents &quot;After Jack&quot; 03-12-2022</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-presents-freedom-riders-at-union-high-school-in-big-stone-gap-va-02-25-2022/" class="tag-cloud-link tag-link-610638545 tag-link-position-344" style="font-size: 8pt;" aria-label="Pro-Art Presents &quot;Freedom Riders&quot; at Union High School in Big Stone Gap VA 02-25-2022 (1 item)">Pro-Art Presents &quot;Freedom Riders&quot; at Union High School in Big Stone Gap VA 02-25-2022</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-presents-the-adventures-of-tom-sawyer-march18-31-2021/" class="tag-cloud-link tag-link-610638392 tag-link-position-345" style="font-size: 8pt;" aria-label="PRO-ART PRESENTS &quot;THE ADVENTURES OF TOM SAWYER&quot; MARCH18-31 2021 (1 item)">PRO-ART PRESENTS &quot;THE ADVENTURES OF TOM SAWYER&quot; MARCH18-31 2021</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-presents-the-wren-masters-april-3rd-2022/" class="tag-cloud-link tag-link-610638568 tag-link-position-346" style="font-size: 8pt;" aria-label="Pro-Art Presents &quot;The Wren Masters&quot; April 3rd 2022 (1 item)">Pro-Art Presents &quot;The Wren Masters&quot; April 3rd 2022</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-presents-10-years-of-symphony-by-the-lake-07-24-2021/" class="tag-cloud-link tag-link-610638450 tag-link-position-347" style="font-size: 8pt;" aria-label="Pro-Art Presents 10 years of Symphony by the Lake 07-24-2021 (1 item)">Pro-Art Presents 10 years of Symphony by the Lake 07-24-2021</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-presents-amythyst-kiah/" class="tag-cloud-link tag-link-610638481 tag-link-position-348" style="font-size: 8pt;" aria-label="Pro-Art Presents Amythyst Kiah (1 item)">Pro-Art Presents Amythyst Kiah</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-presents-iona-for-two-st-paddys-performances/" class="tag-cloud-link tag-link-610638561 tag-link-position-349" style="font-size: 8pt;" aria-label="Pro-Art presents IONA for Two St. Paddy’s Performances (1 item)">Pro-Art presents IONA for Two St. Paddy’s Performances</a>
<a href="https://clinchvalleytimes.net/tag/pro-art-presents-the-wannabeatles-september-11-2021/" class="tag-cloud-link tag-link-610638466 tag-link-position-350" style="font-size: 8pt;" aria-label="Pro-Art Presents The WannaBeatles September 11 2021 (1 item)">Pro-Art Presents The WannaBeatles September 11 2021</a>
<a href="https://clinchvalleytimes.net/tag/pro-arts-community-open-mic-night-continues-in-the-garage-11-19-2021/" class="tag-cloud-link tag-link-610638503 tag-link-position-351" style="font-size: 8pt;" aria-label="Pro-Art’s Community Open Mic Night Continues “In the Garage” 11-19-2021 (1 item)">Pro-Art’s Community Open Mic Night Continues “In the Garage” 11-19-2021</a>
<a href="https://clinchvalleytimes.net/tag/project-head-start-in-russell-county-va/" class="tag-cloud-link tag-link-610638210 tag-link-position-352" style="font-size: 8pt;" aria-label="Project Head Start in Russell County VA (1 item)">Project Head Start in Russell County VA</a>
<a href="https://clinchvalleytimes.net/tag/public-hearing/" class="tag-cloud-link tag-link-610638289 tag-link-position-353" style="font-size: 8pt;" aria-label="PUBLIC HEARING (1 item)">PUBLIC HEARING</a>
<a href="https://clinchvalleytimes.net/tag/railroad-history/" class="tag-cloud-link tag-link-1578972 tag-link-position-354" style="font-size: 10.082644628099pt;" aria-label="Railroad History (2 items)">Railroad History</a>
<a href="https://clinchvalleytimes.net/tag/rambler-wood-products-to-locate-in-st-paul-va/" class="tag-cloud-link tag-link-610638365 tag-link-position-355" style="font-size: 8pt;" aria-label="RAMBLER WOOD PRODUCTS TO LOCATE IN ST. PAUL VA (1 item)">RAMBLER WOOD PRODUCTS TO LOCATE IN ST. PAUL VA</a>
<a href="https://clinchvalleytimes.net/tag/remembering-halloween-in-st-paul-va-from-years-gone-by/" class="tag-cloud-link tag-link-610638641 tag-link-position-356" style="font-size: 8pt;" aria-label="Remembering Halloween in St. Paul VA from Years Gone By... (1 item)">Remembering Halloween in St. Paul VA from Years Gone By...</a>
<a href="https://clinchvalleytimes.net/tag/remembering-may-day-in-st-paul-virginia/" class="tag-cloud-link tag-link-610638415 tag-link-position-357" style="font-size: 8pt;" aria-label="REMEMBERING MAY DAY IN ST. PAUL VIRGINIA (1 item)">REMEMBERING MAY DAY IN ST. PAUL VIRGINIA</a>
<a href="https://clinchvalleytimes.net/tag/remembering-the-st-paul-deacons-1971-homecoming/" class="tag-cloud-link tag-link-610638498 tag-link-position-358" style="font-size: 8pt;" aria-label="Remembering the St. Paul Deacons 1971 Homecoming (1 item)">Remembering the St. Paul Deacons 1971 Homecoming</a>
<a href="https://clinchvalleytimes.net/tag/remembering-those-good-old-school-days-in-dante/" class="tag-cloud-link tag-link-610638550 tag-link-position-359" style="font-size: 8pt;" aria-label="Remembering Those Good Old School Days In Dante... (1 item)">Remembering Those Good Old School Days In Dante...</a>
<a href="https://clinchvalleytimes.net/tag/reopening-virinia/" class="tag-cloud-link tag-link-610638232 tag-link-position-360" style="font-size: 8pt;" aria-label="REOPENING VIRINIA (1 item)">REOPENING VIRINIA</a>
<a href="https://clinchvalleytimes.net/tag/rev-andy-wood/" class="tag-cloud-link tag-link-610638309 tag-link-position-361" style="font-size: 8pt;" aria-label="Rev. Andy Wood (1 item)">Rev. Andy Wood</a>
<a href="https://clinchvalleytimes.net/tag/rev-harry-layall/" class="tag-cloud-link tag-link-610638111 tag-link-position-362" style="font-size: 8pt;" aria-label="Rev. Harry Layall (1 item)">Rev. Harry Layall</a>
<a href="https://clinchvalleytimes.net/tag/rev-mike-moore/" class="tag-cloud-link tag-link-610638133 tag-link-position-363" style="font-size: 8pt;" aria-label="Rev. Mike Moore (1 item)">Rev. Mike Moore</a>
<a href="https://clinchvalleytimes.net/tag/richard-cotton-austin/" class="tag-cloud-link tag-link-610638075 tag-link-position-364" style="font-size: 8pt;" aria-label="Richard &quot;Cotton&quot; Austin (1 item)">Richard &quot;Cotton&quot; Austin</a>
<a href="https://clinchvalleytimes.net/tag/richard-andrew-hall-obituary-and-funeral-notice/" class="tag-cloud-link tag-link-610638439 tag-link-position-365" style="font-size: 8pt;" aria-label="RICHARD ANDREW HALL - Obituary and Funeral Notice (1 item)">RICHARD ANDREW HALL - Obituary and Funeral Notice</a>
<a href="https://clinchvalleytimes.net/tag/rita-kennedy-sutton/" class="tag-cloud-link tag-link-610638086 tag-link-position-366" style="font-size: 8pt;" aria-label="Rita Kennedy Sutton (1 item)">Rita Kennedy Sutton</a>
<a href="https://clinchvalleytimes.net/tag/ron-shortt-and-the-possum-playboys/" class="tag-cloud-link tag-link-610638032 tag-link-position-367" style="font-size: 8pt;" aria-label="Ron Shortt and the Possum Playboys (1 item)">Ron Shortt and the Possum Playboys</a>
<a href="https://clinchvalleytimes.net/tag/russel-co-va-public-library/" class="tag-cloud-link tag-link-610638378 tag-link-position-368" style="font-size: 8pt;" aria-label="RUSSEL CO. VA PUBLIC LIBRARY (1 item)">RUSSEL CO. VA PUBLIC LIBRARY</a>
<a href="https://clinchvalleytimes.net/tag/russell-county/" class="tag-cloud-link tag-link-610637998 tag-link-position-369" style="font-size: 8pt;" aria-label="Russell County (1 item)">Russell County</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-carbocoal-plant/" class="tag-cloud-link tag-link-610638218 tag-link-position-370" style="font-size: 8pt;" aria-label="RUSSELL COUNTY CARBOCOAL PLANT (1 item)">RUSSELL COUNTY CARBOCOAL PLANT</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-career-technology-center/" class="tag-cloud-link tag-link-610638308 tag-link-position-371" style="font-size: 8pt;" aria-label="Russell County Career &amp; Technology Center (1 item)">Russell County Career &amp; Technology Center</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-fair/" class="tag-cloud-link tag-link-610638009 tag-link-position-372" style="font-size: 8pt;" aria-label="Russell County Fair (1 item)">Russell County Fair</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-fair-horse-show-1974/" class="tag-cloud-link tag-link-610638153 tag-link-position-373" style="font-size: 8pt;" aria-label="Russell County Fair &amp; Horse Show 1974 (1 item)">Russell County Fair &amp; Horse Show 1974</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-public-library/" class="tag-cloud-link tag-link-610638082 tag-link-position-374" style="font-size: 8pt;" aria-label="Russell County Public Library (1 item)">Russell County Public Library</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-public-schools-kindergarten/" class="tag-cloud-link tag-link-610638080 tag-link-position-375" style="font-size: 8pt;" aria-label="Russell County Public Schools Kindergarten (1 item)">Russell County Public Schools Kindergarten</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-va/" class="tag-cloud-link tag-link-610638150 tag-link-position-376" style="font-size: 12.628099173554pt;" aria-label="Russell County VA (4 items)">Russell County VA</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-va-2021-2022-pre-k-registration/" class="tag-cloud-link tag-link-610638386 tag-link-position-377" style="font-size: 8pt;" aria-label="RUSSELL COUNTY VA 2021-2022 PRE-K REGISTRATION (1 item)">RUSSELL COUNTY VA 2021-2022 PRE-K REGISTRATION</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-va-public-library-to-offer-automatic-renewal-effective-06-14-2021/" class="tag-cloud-link tag-link-610638430 tag-link-position-378" style="font-size: 8pt;" aria-label="RUSSELL COUNTY VA PUBLIC LIBRARY TO OFFER AUTOMATIC RENEWAL EFFECTIVE 06-14-2021 (1 item)">RUSSELL COUNTY VA PUBLIC LIBRARY TO OFFER AUTOMATIC RENEWAL EFFECTIVE 06-14-2021</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-virginia/" class="tag-cloud-link tag-link-610638154 tag-link-position-379" style="font-size: 8pt;" aria-label="Russell County Virginia (1 item)">Russell County Virginia</a>
<a href="https://clinchvalleytimes.net/tag/russell-county-vocational-technical-school/" class="tag-cloud-link tag-link-610638307 tag-link-position-380" style="font-size: 8pt;" aria-label="Russell County Vocational-Technical School (1 item)">Russell County Vocational-Technical School</a>
<a href="https://clinchvalleytimes.net/tag/russell-strret-road-work/" class="tag-cloud-link tag-link-610638139 tag-link-position-381" style="font-size: 8pt;" aria-label="Russell Strret road work (1 item)">Russell Strret road work</a>
<a href="https://clinchvalleytimes.net/tag/rye-cove-lady-eagles/" class="tag-cloud-link tag-link-610637985 tag-link-position-382" style="font-size: 8pt;" aria-label="Rye Cove Lady Eagles (1 item)">Rye Cove Lady Eagles</a>
<a href="https://clinchvalleytimes.net/tag/safe-burning-guidelines-from-the-virginia-dept-of-forestry/" class="tag-cloud-link tag-link-610638529 tag-link-position-383" style="font-size: 8pt;" aria-label="Safe Burning Guidelines From The Virginia Dept. Of Forestry (1 item)">Safe Burning Guidelines From The Virginia Dept. Of Forestry</a>
<a href="https://clinchvalleytimes.net/tag/safer-at-home-phase-one/" class="tag-cloud-link tag-link-610638231 tag-link-position-384" style="font-size: 8pt;" aria-label="SAFER AT HOME PHASE ONE (1 item)">SAFER AT HOME PHASE ONE</a>
<a href="https://clinchvalleytimes.net/tag/saint-paul-virginia/" class="tag-cloud-link tag-link-610566241 tag-link-position-385" style="font-size: 8pt;" aria-label="Saint Paul Virginia (1 item)">Saint Paul Virginia</a>
<a href="https://clinchvalleytimes.net/tag/samantha-richardson-lnp-honored/" class="tag-cloud-link tag-link-610638343 tag-link-position-386" style="font-size: 8pt;" aria-label="SAMANTHA RICHARDSON LNP HONORED (1 item)">SAMANTHA RICHARDSON LNP HONORED</a>
<a href="https://clinchvalleytimes.net/tag/sampsons-gym/" class="tag-cloud-link tag-link-610637979 tag-link-position-387" style="font-size: 8pt;" aria-label="Sampson&#039;s Gym (1 item)">Sampson&#039;s Gym</a>
<a href="https://clinchvalleytimes.net/tag/santas-christmas-eve-visit-to-st-paul/" class="tag-cloud-link tag-link-610638194 tag-link-position-388" style="font-size: 8pt;" aria-label="Santa&#039;s Christmas Eve visit to St. Paul (1 item)">Santa&#039;s Christmas Eve visit to St. Paul</a>
<a href="https://clinchvalleytimes.net/tag/santa-train-2020-clintwood-va/" class="tag-cloud-link tag-link-610638325 tag-link-position-389" style="font-size: 8pt;" aria-label="SANTA TRAIN 2020 CLINTWOOD VA (1 item)">SANTA TRAIN 2020 CLINTWOOD VA</a>
<a href="https://clinchvalleytimes.net/tag/santa-train-2020-shelbiana-ky/" class="tag-cloud-link tag-link-610638324 tag-link-position-390" style="font-size: 8pt;" aria-label="SANTA TRAIN 2020 SHELBIANA KY (1 item)">SANTA TRAIN 2020 SHELBIANA KY</a>
<a href="https://clinchvalleytimes.net/tag/santa-train-2020-st-paul-va/" class="tag-cloud-link tag-link-610638323 tag-link-position-391" style="font-size: 8pt;" aria-label="SANTA TRAIN 2020 ST. PAUL VA (1 item)">SANTA TRAIN 2020 ST. PAUL VA</a>
<a href="https://clinchvalleytimes.net/tag/scenes-of-rural-life/" class="tag-cloud-link tag-link-610638013 tag-link-position-392" style="font-size: 8pt;" aria-label="Scenes of Rural Life (1 item)">Scenes of Rural Life</a>
<a href="https://clinchvalleytimes.net/tag/self-serv-market/" class="tag-cloud-link tag-link-610638096 tag-link-position-393" style="font-size: 8pt;" aria-label="Self-Serv Market (1 item)">Self-Serv Market</a>
<a href="https://clinchvalleytimes.net/tag/sen-m-m-long/" class="tag-cloud-link tag-link-610638105 tag-link-position-394" style="font-size: 8pt;" aria-label="Sen. M. M. Long (1 item)">Sen. M. M. Long</a>
<a href="https://clinchvalleytimes.net/tag/sercap/" class="tag-cloud-link tag-link-610637972 tag-link-position-395" style="font-size: 8pt;" aria-label="SERCAP (1 item)">SERCAP</a>
<a href="https://clinchvalleytimes.net/tag/shupe-field/" class="tag-cloud-link tag-link-610572263 tag-link-position-396" style="font-size: 8pt;" aria-label="Shupe Field (1 item)">Shupe Field</a>
<a href="https://clinchvalleytimes.net/tag/sister-bernie-kinney-mmm-clinic-clintwood-va/" class="tag-cloud-link tag-link-610638301 tag-link-position-397" style="font-size: 8pt;" aria-label="Sister Bernie Kinney MMM Clinic - Clintwood VA (1 item)">Sister Bernie Kinney MMM Clinic - Clintwood VA</a>
<a href="https://clinchvalleytimes.net/tag/sju/" class="tag-cloud-link tag-link-219632 tag-link-position-398" style="font-size: 8pt;" aria-label="SJU (1 item)">SJU</a>
<a href="https://clinchvalleytimes.net/tag/small-business-administration/" class="tag-cloud-link tag-link-610638277 tag-link-position-399" style="font-size: 8pt;" aria-label="Small Business Administration (1 item)">Small Business Administration</a>
<a href="https://clinchvalleytimes.net/tag/small-business-administration-ppp-01-29-21/" class="tag-cloud-link tag-link-610638374 tag-link-position-400" style="font-size: 8pt;" aria-label="Small Business Administration PPP 01-29-21 (1 item)">Small Business Administration PPP 01-29-21</a>
<a href="https://clinchvalleytimes.net/tag/small-businesses-st-paul-va/" class="tag-cloud-link tag-link-610638285 tag-link-position-401" style="font-size: 8pt;" aria-label="Small Businesses - St. Paul VA (1 item)">Small Businesses - St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/smallmouth-bass/" class="tag-cloud-link tag-link-1143852 tag-link-position-402" style="font-size: 8pt;" aria-label="Smallmouth Bass (1 item)">Smallmouth Bass</a>
<a href="https://clinchvalleytimes.net/tag/smallpox-epidemic-of-1898/" class="tag-cloud-link tag-link-610638213 tag-link-position-403" style="font-size: 8pt;" aria-label="Smallpox Epidemic of 1898 (1 item)">Smallpox Epidemic of 1898</a>
<a href="https://clinchvalleytimes.net/tag/snow-scenes-of-winters-past-february-1979/" class="tag-cloud-link tag-link-610638542 tag-link-position-404" style="font-size: 8pt;" aria-label="Snow Scenes of Winters Past - February 1979 (1 item)">Snow Scenes of Winters Past - February 1979</a>
<a href="https://clinchvalleytimes.net/tag/southwest-bank-of-virginia/" class="tag-cloud-link tag-link-610638182 tag-link-position-405" style="font-size: 8pt;" aria-label="Southwest Bank of Virginia (1 item)">Southwest Bank of Virginia</a>
<a href="https://clinchvalleytimes.net/tag/southwest-va-job-openings/" class="tag-cloud-link tag-link-610638294 tag-link-position-406" style="font-size: 8pt;" aria-label="SOUTHWEST VA JOB OPENINGS (1 item)">SOUTHWEST VA JOB OPENINGS</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-06-10-2022/" class="tag-cloud-link tag-link-610638596 tag-link-position-407" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities - 06-10-2022 (1 item)">Southwest Virginia Employment Opportunities - 06-10-2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-07-07-2022/" class="tag-cloud-link tag-link-610638605 tag-link-position-408" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities - 07-07-2022 (1 item)">Southwest Virginia Employment Opportunities - 07-07-2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-08-04-2022/" class="tag-cloud-link tag-link-610638617 tag-link-position-409" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities - 08-04-2022 (1 item)">Southwest Virginia Employment Opportunities - 08-04-2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-july-22-2022/" class="tag-cloud-link tag-link-610638614 tag-link-position-410" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities - July 22 2022 (1 item)">Southwest Virginia Employment Opportunities - July 22 2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-july-28-2022/" class="tag-cloud-link tag-link-610638616 tag-link-position-411" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities - July 28 2022 (1 item)">Southwest Virginia Employment Opportunities - July 28 2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-june-23-2022/" class="tag-cloud-link tag-link-610638598 tag-link-position-412" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities - June 23 2022 (1 item)">Southwest Virginia Employment Opportunities - June 23 2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-may-13-2022/" class="tag-cloud-link tag-link-610638584 tag-link-position-413" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities - May 13 2022 (1 item)">Southwest Virginia Employment Opportunities - May 13 2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-october-27-2022/" class="tag-cloud-link tag-link-610638639 tag-link-position-414" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities - October 27 2022 (1 item)">Southwest Virginia Employment Opportunities - October 27 2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-05-26-2022/" class="tag-cloud-link tag-link-610638589 tag-link-position-415" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities 05-26-2022 (1 item)">Southwest Virginia Employment Opportunities 05-26-2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-06-16-2022/" class="tag-cloud-link tag-link-610638597 tag-link-position-416" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities 06-16-2022 (1 item)">Southwest Virginia Employment Opportunities 06-16-2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-07-15-2022/" class="tag-cloud-link tag-link-610638608 tag-link-position-417" style="font-size: 8pt;" aria-label="SOUTHWEST VIRGINIA EMPLOYMENT OPPORTUNITIES 07-15-2022 (1 item)">SOUTHWEST VIRGINIA EMPLOYMENT OPPORTUNITIES 07-15-2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-08-12-2022/" class="tag-cloud-link tag-link-610638619 tag-link-position-418" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities 08-12-2022 (1 item)">Southwest Virginia Employment Opportunities 08-12-2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-09-29-2022/" class="tag-cloud-link tag-link-610638631 tag-link-position-419" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities 09-29-2022 (1 item)">Southwest Virginia Employment Opportunities 09-29-2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-10-14-2022/" class="tag-cloud-link tag-link-610638635 tag-link-position-420" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities 10-14-2022 (1 item)">Southwest Virginia Employment Opportunities 10-14-2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-employment-opportunities-june-3-2022/" class="tag-cloud-link tag-link-610638595 tag-link-position-421" style="font-size: 8pt;" aria-label="Southwest Virginia Employment Opportunities June 3 2022 (1 item)">Southwest Virginia Employment Opportunities June 3 2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-job-opportunities-may-20-2022/" class="tag-cloud-link tag-link-610638588 tag-link-position-422" style="font-size: 8pt;" aria-label="Southwest Virginia Job Opportunities - May 20 2022 (1 item)">Southwest Virginia Job Opportunities - May 20 2022</a>
<a href="https://clinchvalleytimes.net/tag/southwest-virginia-legal-aid/" class="tag-cloud-link tag-link-610637999 tag-link-position-423" style="font-size: 8pt;" aria-label="Southwest Virginia Legal Aid (1 item)">Southwest Virginia Legal Aid</a>
<a href="https://clinchvalleytimes.net/tag/spearhead-trailblazers/" class="tag-cloud-link tag-link-610638310 tag-link-position-424" style="font-size: 8pt;" aria-label="Spearhead Trailblazers (1 item)">Spearhead Trailblazers</a>
<a href="https://clinchvalleytimes.net/tag/spearhead-trails/" class="tag-cloud-link tag-link-610637963 tag-link-position-425" style="font-size: 8pt;" aria-label="Spearhead Trails (1 item)">Spearhead Trails</a>
<a href="https://clinchvalleytimes.net/tag/sperry-rail-service/" class="tag-cloud-link tag-link-610638162 tag-link-position-426" style="font-size: 8pt;" aria-label="Sperry Rail Service (1 item)">Sperry Rail Service</a>
<a href="https://clinchvalleytimes.net/tag/spring-break/" class="tag-cloud-link tag-link-21823 tag-link-position-427" style="font-size: 8pt;" aria-label="Spring Break (1 item)">Spring Break</a>
<a href="https://clinchvalleytimes.net/tag/st-josephs-univeristy/" class="tag-cloud-link tag-link-610638091 tag-link-position-428" style="font-size: 8pt;" aria-label="St. Joseph&#039;s Univeristy (1 item)">St. Joseph&#039;s Univeristy</a>
<a href="https://clinchvalleytimes.net/tag/st-josephs-university/" class="tag-cloud-link tag-link-5932142 tag-link-position-429" style="font-size: 10.082644628099pt;" aria-label="St. Joseph&#039;s University (2 items)">St. Joseph&#039;s University</a>
<a href="https://clinchvalleytimes.net/tag/st-judes-childrens-research-hospital/" class="tag-cloud-link tag-link-610637995 tag-link-position-430" style="font-size: 10.082644628099pt;" aria-label="St. Jude&#039;s Children&#039;s Research Hospital (2 items)">St. Jude&#039;s Children&#039;s Research Hospital</a>
<a href="https://clinchvalleytimes.net/tag/st-marks-episcopal-church/" class="tag-cloud-link tag-link-610637975 tag-link-position-431" style="font-size: 8pt;" aria-label="St. Mark&#039;s Episcopal Church (1 item)">St. Mark&#039;s Episcopal Church</a>
<a href="https://clinchvalleytimes.net/tag/st-marys-health-wagon/" class="tag-cloud-link tag-link-610638027 tag-link-position-432" style="font-size: 10.082644628099pt;" aria-label="St. Mary&#039;s Health Wagon (2 items)">St. Mary&#039;s Health Wagon</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-castlewood-kiwanis-club/" class="tag-cloud-link tag-link-610638060 tag-link-position-433" style="font-size: 10.082644628099pt;" aria-label="St. Paul - Castlewood Kiwanis Club (2 items)">St. Paul - Castlewood Kiwanis Club</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-assembly-of-god/" class="tag-cloud-link tag-link-610637981 tag-link-position-434" style="font-size: 8pt;" aria-label="St. Paul Assembly of God (1 item)">St. Paul Assembly of God</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-baking-company/" class="tag-cloud-link tag-link-610638205 tag-link-position-435" style="font-size: 8pt;" aria-label="St. Paul Baking Company (1 item)">St. Paul Baking Company</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-christmas-bazaar/" class="tag-cloud-link tag-link-610638055 tag-link-position-436" style="font-size: 8pt;" aria-label="St. Paul Christmas Bazaar (1 item)">St. Paul Christmas Bazaar</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-deacons/" class="tag-cloud-link tag-link-610637989 tag-link-position-437" style="font-size: 8pt;" aria-label="St. Paul Deacons (1 item)">St. Paul Deacons</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-deacons-basketball-january-1985/" class="tag-cloud-link tag-link-610638524 tag-link-position-438" style="font-size: 8pt;" aria-label="ST. PAUL DEACONS BASKETBALL JANUARY 1985 (1 item)">ST. PAUL DEACONS BASKETBALL JANUARY 1985</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-elementary-school/" class="tag-cloud-link tag-link-610638017 tag-link-position-439" style="font-size: 12.628099173554pt;" aria-label="St. Paul Elementary School (4 items)">St. Paul Elementary School</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-first-baptist-church/" class="tag-cloud-link tag-link-610638177 tag-link-position-440" style="font-size: 10.082644628099pt;" aria-label="St. Paul First Baptist Church (2 items)">St. Paul First Baptist Church</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-food-city/" class="tag-cloud-link tag-link-610638130 tag-link-position-441" style="font-size: 8pt;" aria-label="St. Paul Food City (1 item)">St. Paul Food City</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-hardware-company/" class="tag-cloud-link tag-link-610638226 tag-link-position-442" style="font-size: 8pt;" aria-label="St. Paul Hardware Company (1 item)">St. Paul Hardware Company</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-high-school/" class="tag-cloud-link tag-link-610637980 tag-link-position-443" style="font-size: 12.628099173554pt;" aria-label="St. Paul HIgh School (4 items)">St. Paul HIgh School</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-high-school-class-of-1927/" class="tag-cloud-link tag-link-610638239 tag-link-position-444" style="font-size: 8pt;" aria-label="St. Paul High School Class of 1927 (1 item)">St. Paul High School Class of 1927</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-high-school-class-of-1976/" class="tag-cloud-link tag-link-610637983 tag-link-position-445" style="font-size: 8pt;" aria-label="St. Paul High School Class of 1976 (1 item)">St. Paul High School Class of 1976</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-history/" class="tag-cloud-link tag-link-39931861 tag-link-position-446" style="font-size: 11.471074380165pt;" aria-label="St. Paul History (3 items)">St. Paul History</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-infrastructure-improvements/" class="tag-cloud-link tag-link-610638097 tag-link-position-447" style="font-size: 8pt;" aria-label="St. Paul Infrastructure Improvements (1 item)">St. Paul Infrastructure Improvements</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-mayor-kyle-fletcher/" class="tag-cloud-link tag-link-610568668 tag-link-position-448" style="font-size: 8pt;" aria-label="St. Paul Mayor Kyle Fletcher (1 item)">St. Paul Mayor Kyle Fletcher</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-motor-mart/" class="tag-cloud-link tag-link-610638095 tag-link-position-449" style="font-size: 8pt;" aria-label="St. Paul Motor Mart (1 item)">St. Paul Motor Mart</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-motor-sales-inc/" class="tag-cloud-link tag-link-610638296 tag-link-position-450" style="font-size: 8pt;" aria-label="St. Paul Motor Sales Inc. (1 item)">St. Paul Motor Sales Inc.</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-municipal-pool/" class="tag-cloud-link tag-link-610637994 tag-link-position-451" style="font-size: 10.082644628099pt;" aria-label="St. Paul Municipal Pool (2 items)">St. Paul Municipal Pool</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-national-bank/" class="tag-cloud-link tag-link-610638257 tag-link-position-452" style="font-size: 8pt;" aria-label="St. Paul National Bank (1 item)">St. Paul National Bank</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-scenes-from-the-santa-trains-80th-year-nov-19/" class="tag-cloud-link tag-link-610638649 tag-link-position-453" style="font-size: 8pt;" aria-label="St. Paul Scenes From The Santa Train&#039;s 80th Year - Nov. 19 (1 item)">St. Paul Scenes From The Santa Train&#039;s 80th Year - Nov. 19</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-school/" class="tag-cloud-link tag-link-610638066 tag-link-position-454" style="font-size: 8pt;" aria-label="St. Paul School (1 item)">St. Paul School</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-supply-company/" class="tag-cloud-link tag-link-610638225 tag-link-position-455" style="font-size: 8pt;" aria-label="St. Paul Supply Company (1 item)">St. Paul Supply Company</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-theatre/" class="tag-cloud-link tag-link-610638260 tag-link-position-456" style="font-size: 8pt;" aria-label="St. Paul Theatre (1 item)">St. Paul Theatre</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-united-methodist-church/" class="tag-cloud-link tag-link-610637982 tag-link-position-457" style="font-size: 10.082644628099pt;" aria-label="St. Paul United Methodist Church (2 items)">St. Paul United Methodist Church</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-va/" class="tag-cloud-link tag-link-610638134 tag-link-position-458" style="font-size: 18.181818181818pt;" aria-label="St. Paul VA (14 items)">St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-va-castlewood-va/" class="tag-cloud-link tag-link-610638176 tag-link-position-459" style="font-size: 8pt;" aria-label="St. Paul VA. Castlewood VA. (1 item)">St. Paul VA. Castlewood VA.</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-va-baptist-church/" class="tag-cloud-link tag-link-610638132 tag-link-position-460" style="font-size: 8pt;" aria-label="St. Paul VA Baptist Church (1 item)">St. Paul VA Baptist Church</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-va-class-of-1940/" class="tag-cloud-link tag-link-610638249 tag-link-position-461" style="font-size: 8pt;" aria-label="ST. PAUL VA CLASS OF 1940 (1 item)">ST. PAUL VA CLASS OF 1940</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-va-history/" class="tag-cloud-link tag-link-610638128 tag-link-position-462" style="font-size: 8pt;" aria-label="St. Paul VA History (1 item)">St. Paul VA History</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-va-independence-day-celebration/" class="tag-cloud-link tag-link-610638122 tag-link-position-463" style="font-size: 8pt;" aria-label="St. Paul VA Independence Day Celebration (1 item)">St. Paul VA Independence Day Celebration</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-va-scouts-troop-226/" class="tag-cloud-link tag-link-610638161 tag-link-position-464" style="font-size: 10.082644628099pt;" aria-label="St. Paul VA Scouts Troop 226 (2 items)">St. Paul VA Scouts Troop 226</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-virginia/" class="tag-cloud-link tag-link-63313359 tag-link-position-465" style="font-size: 22pt;" aria-label="St. Paul Virginia (31 items)">St. Paul Virginia</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-virginias-second-school-1990-to-1922/" class="tag-cloud-link tag-link-610638607 tag-link-position-466" style="font-size: 8pt;" aria-label="St. Paul Virginia&#039;s Second School - 1990 to 1922 (1 item)">St. Paul Virginia&#039;s Second School - 1990 to 1922</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-virginia-assembly-of-god/" class="tag-cloud-link tag-link-610638350 tag-link-position-467" style="font-size: 8pt;" aria-label="St. Paul Virginia Assembly of God (1 item)">St. Paul Virginia Assembly of God</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-virginia-christmas-lights-2020/" class="tag-cloud-link tag-link-610638358 tag-link-position-468" style="font-size: 8pt;" aria-label="St. Paul Virginia Christmas Lights 2020 (1 item)">St. Paul Virginia Christmas Lights 2020</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-virginia-police-department/" class="tag-cloud-link tag-link-610638121 tag-link-position-469" style="font-size: 8pt;" aria-label="St. Paul Virginia Police Department (1 item)">St. Paul Virginia Police Department</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-virginia-post-office/" class="tag-cloud-link tag-link-610638269 tag-link-position-470" style="font-size: 8pt;" aria-label="St. Paul Virginia Post Office (1 item)">St. Paul Virginia Post Office</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-virginia-railroad-museum/" class="tag-cloud-link tag-link-610638102 tag-link-position-471" style="font-size: 8pt;" aria-label="St. Paul Virginia Railroad Museum (1 item)">St. Paul Virginia Railroad Museum</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-virginia-volunteer-fire-department/" class="tag-cloud-link tag-link-610638079 tag-link-position-472" style="font-size: 8pt;" aria-label="St. Paul Virginia Volunteer Fire Department (1 item)">St. Paul Virginia Volunteer Fire Department</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-volunteer-fire-department/" class="tag-cloud-link tag-link-610638010 tag-link-position-473" style="font-size: 11.471074380165pt;" aria-label="St. Paul Volunteer Fire Department (3 items)">St. Paul Volunteer Fire Department</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-volunteer-fire-dept/" class="tag-cloud-link tag-link-610638137 tag-link-position-474" style="font-size: 8pt;" aria-label="St. Paul Volunteer Fire Dept. (1 item)">St. Paul Volunteer Fire Dept.</a>
<a href="https://clinchvalleytimes.net/tag/stephenson-mcconnell-co/" class="tag-cloud-link tag-link-610638256 tag-link-position-475" style="font-size: 8pt;" aria-label="Stephenson McConnell Co. (1 item)">Stephenson McConnell Co.</a>
<a href="https://clinchvalleytimes.net/tag/step-right-uppro-art-invites-you-to-the-circus-02-06-2022/" class="tag-cloud-link tag-link-610638533 tag-link-position-476" style="font-size: 8pt;" aria-label="Step Right Up…Pro-Art Invites You to the Circus! 02-06-2022 (1 item)">Step Right Up…Pro-Art Invites You to the Circus! 02-06-2022</a>
<a href="https://clinchvalleytimes.net/tag/steven-r-jennings/" class="tag-cloud-link tag-link-610638077 tag-link-position-477" style="font-size: 8pt;" aria-label="Steven R. Jennings (1 item)">Steven R. Jennings</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-trunk-or-treat/" class="tag-cloud-link tag-link-610638173 tag-link-position-478" style="font-size: 8pt;" aria-label="St Paul Trunk or Treat (1 item)">St Paul Trunk or Treat</a>
<a href="https://clinchvalleytimes.net/tag/st-paul-va-cub-scouts-pack-226/" class="tag-cloud-link tag-link-610638160 tag-link-position-479" style="font-size: 10.082644628099pt;" aria-label="St Paul VA Cub Scouts Pack 226 (2 items)">St Paul VA Cub Scouts Pack 226</a>
<a href="https://clinchvalleytimes.net/tag/strip-mining-in-wise-county-va/" class="tag-cloud-link tag-link-610638193 tag-link-position-480" style="font-size: 8pt;" aria-label="Strip Mining in Wise County VA (1 item)">Strip Mining in Wise County VA</a>
<a href="https://clinchvalleytimes.net/tag/sugar-hill-brewing-company/" class="tag-cloud-link tag-link-610637978 tag-link-position-481" style="font-size: 11.471074380165pt;" aria-label="Sugar Hill Brewing Company (3 items)">Sugar Hill Brewing Company</a>
<a href="https://clinchvalleytimes.net/tag/sugar-hill-brewing-company-inc/" class="tag-cloud-link tag-link-610638088 tag-link-position-482" style="font-size: 8pt;" aria-label="Sugar Hill Brewing Company Inc. (1 item)">Sugar Hill Brewing Company Inc.</a>
<a href="https://clinchvalleytimes.net/tag/sugar-hill-cidery-norton/" class="tag-cloud-link tag-link-610638089 tag-link-position-483" style="font-size: 8pt;" aria-label="Sugar Hill Cidery - Norton (1 item)">Sugar Hill Cidery - Norton</a>
<a href="https://clinchvalleytimes.net/tag/supplemental-food-assistance/" class="tag-cloud-link tag-link-610637974 tag-link-position-484" style="font-size: 8pt;" aria-label="Supplemental Food Assistance (1 item)">Supplemental Food Assistance</a>
<a href="https://clinchvalleytimes.net/tag/swiss-theater-troupe-mummenschanz-to-perform-november-3-2022-at-pound-va/" class="tag-cloud-link tag-link-610638633 tag-link-position-485" style="font-size: 8pt;" aria-label="Swiss theater troupe MUMMENSCHANZ to perform November 3 2022 at Pound VA (1 item)">Swiss theater troupe MUMMENSCHANZ to perform November 3 2022 at Pound VA</a>
<a href="https://clinchvalleytimes.net/tag/swva-career-listings-02-12-21/" class="tag-cloud-link tag-link-610638385 tag-link-position-486" style="font-size: 8pt;" aria-label="SWVA CAREER LISTINGS 02-12-21 (1 item)">SWVA CAREER LISTINGS 02-12-21</a>
<a href="https://clinchvalleytimes.net/tag/swva-career-opportunities-vec-01-15-21/" class="tag-cloud-link tag-link-610638366 tag-link-position-487" style="font-size: 8pt;" aria-label="SWVA CAREER OPPORTUNITIES VEC 01-15-21 (1 item)">SWVA CAREER OPPORTUNITIES VEC 01-15-21</a>
<a href="https://clinchvalleytimes.net/tag/swva-career-opportunities-vec-02-19-21/" class="tag-cloud-link tag-link-610638387 tag-link-position-488" style="font-size: 8pt;" aria-label="SWVA CAREER OPPORTUNITIES VEC 02-19-21 (1 item)">SWVA CAREER OPPORTUNITIES VEC 02-19-21</a>
<a href="https://clinchvalleytimes.net/tag/swva-career-opportunities-vec-05-07-21/" class="tag-cloud-link tag-link-610638418 tag-link-position-489" style="font-size: 8pt;" aria-label="SWVA CAREER OPPORTUNITIES VEC 05-07-21 (1 item)">SWVA CAREER OPPORTUNITIES VEC 05-07-21</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-listings-vec-03-19-21/" class="tag-cloud-link tag-link-610638400 tag-link-position-490" style="font-size: 8pt;" aria-label="SWVA EMPLOYMENT LISTINGS - VEC 03-19-21 (1 item)">SWVA EMPLOYMENT LISTINGS - VEC 03-19-21</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-listings-vec-04-16-21/" class="tag-cloud-link tag-link-610638410 tag-link-position-491" style="font-size: 8pt;" aria-label="SWVA EMPLOYMENT LISTINGS - VEC 04-16-21 (1 item)">SWVA EMPLOYMENT LISTINGS - VEC 04-16-21</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-listings-vec-04-30-21/" class="tag-cloud-link tag-link-610638414 tag-link-position-492" style="font-size: 8pt;" aria-label="SWVA EMPLOYMENT LISTINGS - VEC 04-30-21 (1 item)">SWVA EMPLOYMENT LISTINGS - VEC 04-30-21</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-listings-vec-04-23-21/" class="tag-cloud-link tag-link-610638411 tag-link-position-493" style="font-size: 8pt;" aria-label="SWVA EMPLOYMENT LISTINGS VEC 04-23-21 (1 item)">SWVA EMPLOYMENT LISTINGS VEC 04-23-21</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-job-fair-from-the-norton-vec-09-20-2021/" class="tag-cloud-link tag-link-610638472 tag-link-position-494" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities &amp; Job Fair From the Norton VEC – 09-20-2021 (1 item)">SWVA Employment Opportunities &amp; Job Fair From the Norton VEC – 09-20-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-job-fair-from-the-norton-vec-10-05-2021/" class="tag-cloud-link tag-link-610638480 tag-link-position-495" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities &amp; Job Fair From the Norton VEC – 10-05-2021 (1 item)">SWVA Employment Opportunities &amp; Job Fair From the Norton VEC – 10-05-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-november-4-2022/" class="tag-cloud-link tag-link-610638644 tag-link-position-496" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities - November 4 2022 (1 item)">SWVA Employment Opportunities - November 4 2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-vec-05-14-2021/" class="tag-cloud-link tag-link-610638419 tag-link-position-497" style="font-size: 8pt;" aria-label="SWVA EMPLOYMENT OPPORTUNITIES - VEC - 05-14-2021 (1 item)">SWVA EMPLOYMENT OPPORTUNITIES - VEC - 05-14-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-05-06-2022/" class="tag-cloud-link tag-link-610638580 tag-link-position-498" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities 05-06-2022 (1 item)">SWVA Employment Opportunities 05-06-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-08-18-2022/" class="tag-cloud-link tag-link-610638620 tag-link-position-499" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities 08-18-2022 (1 item)">SWVA Employment Opportunities 08-18-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-10-06-2022/" class="tag-cloud-link tag-link-610638632 tag-link-position-500" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities 10-06-2022 (1 item)">SWVA Employment Opportunities 10-06-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-norton-richlands-offices-of-the-vec-08-12-2021/" class="tag-cloud-link tag-link-610638462 tag-link-position-501" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the Norton &amp; Richlands Offices of the VEC 08-12-2021 (1 item)">SWVA Employment Opportunities From the Norton &amp; Richlands Offices of the VEC 08-12-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-norton-office-of-the-virginia-employment-commission-11-29-2021/" class="tag-cloud-link tag-link-610638511 tag-link-position-502" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Norton Office of the Virginia Employment Commission 11-29-2021 (1 item)">SWVA Employment Opportunities from the Norton Office of the Virginia Employment Commission 11-29-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-norton-vec-01-05-2022/" class="tag-cloud-link tag-link-610638526 tag-link-position-503" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the Norton VEC 01-05-2022 (1 item)">SWVA Employment Opportunities From the Norton VEC 01-05-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-01-06-2022/" class="tag-cloud-link tag-link-610638528 tag-link-position-504" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 01-06-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 01-06-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-01-13-2022/" class="tag-cloud-link tag-link-610638530 tag-link-position-505" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 01-13-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 01-13-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-01-21-2022/" class="tag-cloud-link tag-link-610638534 tag-link-position-506" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 01-21-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 01-21-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-01-28-2022/" class="tag-cloud-link tag-link-610638539 tag-link-position-507" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 01-28-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 01-28-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-02-03-2022/" class="tag-cloud-link tag-link-610638540 tag-link-position-508" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 02-03-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 02-03-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-02-11-2022/" class="tag-cloud-link tag-link-610638544 tag-link-position-509" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 02-11-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 02-11-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-02-18-2022/" class="tag-cloud-link tag-link-610638549 tag-link-position-510" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 02-18-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 02-18-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-02-25-2022/" class="tag-cloud-link tag-link-610638554 tag-link-position-511" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 02-25-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 02-25-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-03-11-2022/" class="tag-cloud-link tag-link-610638563 tag-link-position-512" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 03-11-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 03-11-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-03-18-2022/" class="tag-cloud-link tag-link-610638565 tag-link-position-513" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 03-18-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 03-18-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-03-31-2022/" class="tag-cloud-link tag-link-610638570 tag-link-position-514" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 03-31-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 03-31-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-04-14-2022/" class="tag-cloud-link tag-link-610638576 tag-link-position-515" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 04-14-2022 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 04-14-2022</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-11-12-2021/" class="tag-cloud-link tag-link-610638502 tag-link-position-516" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 11-12-2021 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 11-12-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-11-19-2021/" class="tag-cloud-link tag-link-610638507 tag-link-position-517" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 11-19-2021 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 11-19-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-11-26-2021/" class="tag-cloud-link tag-link-610638510 tag-link-position-518" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 11-26-2021 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 11-26-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-12-02-2021/" class="tag-cloud-link tag-link-610638512 tag-link-position-519" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 12-02-2021 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 12-02-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-12-10-2021/" class="tag-cloud-link tag-link-610638516 tag-link-position-520" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 12-10-2021 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 12-10-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-12-22-2021/" class="tag-cloud-link tag-link-610638521 tag-link-position-521" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 12-22-2021 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 12-22-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-office-of-the-virginia-employment-commission-2021-12-17/" class="tag-cloud-link tag-link-610638517 tag-link-position-522" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 2021-12-17 (1 item)">SWVA Employment Opportunities from the Richlands Office of the Virginia Employment Commission 2021-12-17</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-vec-09-16-2021/" class="tag-cloud-link tag-link-610638471 tag-link-position-523" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the Richlands VEC - 09-16-2021 (1 item)">SWVA Employment Opportunities From the Richlands VEC - 09-16-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-vec-05-28-2021/" class="tag-cloud-link tag-link-610638426 tag-link-position-524" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the Richlands VEC 05-28-2021 (1 item)">SWVA Employment Opportunities From the Richlands VEC 05-28-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-richlands-vec-09-24-2021/" class="tag-cloud-link tag-link-610638473 tag-link-position-525" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the Richlands VEC 09-24-2021 (1 item)">SWVA Employment Opportunities From the Richlands VEC 09-24-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-06-25-2021/" class="tag-cloud-link tag-link-610638442 tag-link-position-526" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC --- 06-25-2021 (1 item)">SWVA Employment Opportunities From the VEC --- 06-25-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-05-21-2021/" class="tag-cloud-link tag-link-610638424 tag-link-position-527" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC 05-21-2021 (1 item)">SWVA Employment Opportunities From the VEC 05-21-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-06-04-2021/" class="tag-cloud-link tag-link-610638431 tag-link-position-528" style="font-size: 8pt;" aria-label="SWVA EMPLOYMENT OPPORTUNITIES FROM THE VEC 06-04-2021 (1 item)">SWVA EMPLOYMENT OPPORTUNITIES FROM THE VEC 06-04-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-07-01-2021/" class="tag-cloud-link tag-link-610638444 tag-link-position-529" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC 07-01-2021 (1 item)">SWVA Employment Opportunities From the VEC 07-01-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-07-16-2021/" class="tag-cloud-link tag-link-610638452 tag-link-position-530" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC 07-16-2021 (1 item)">SWVA Employment Opportunities From the VEC 07-16-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-07-29-2021/" class="tag-cloud-link tag-link-610638457 tag-link-position-531" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC 07-29-2021 (1 item)">SWVA Employment Opportunities From the VEC 07-29-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-08-05-2021/" class="tag-cloud-link tag-link-610638459 tag-link-position-532" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC 08-05-2021 (1 item)">SWVA Employment Opportunities From the VEC 08-05-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-09-03-2021/" class="tag-cloud-link tag-link-610638467 tag-link-position-533" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC 09-03-2021 (1 item)">SWVA Employment Opportunities From the VEC 09-03-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-09-10-2021/" class="tag-cloud-link tag-link-610638468 tag-link-position-534" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC 09-10-2021 (1 item)">SWVA Employment Opportunities From the VEC 09-10-2021</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-2021-06-17/" class="tag-cloud-link tag-link-610638438 tag-link-position-535" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC 2021-06-17 (1 item)">SWVA Employment Opportunities From the VEC 2021-06-17</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-2021-07-22/" class="tag-cloud-link tag-link-610638456 tag-link-position-536" style="font-size: 8pt;" aria-label="SWVA EMPLOYMENT OPPORTUNITIES FROM THE VEC 2021-07-22 (1 item)">SWVA EMPLOYMENT OPPORTUNITIES FROM THE VEC 2021-07-22</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-2021-08-27/" class="tag-cloud-link tag-link-610638464 tag-link-position-537" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC 2021-08-27 (1 item)">SWVA Employment Opportunities From the VEC 2021-08-27</a>
<a href="https://clinchvalleytimes.net/tag/swva-employment-opportunities-from-the-vec-08-20-21/" class="tag-cloud-link tag-link-610638463 tag-link-position-538" style="font-size: 8pt;" aria-label="SWVA Employment Opportunities From the VEC – 08-20-21 (1 item)">SWVA Employment Opportunities From the VEC – 08-20-21</a>
<a href="https://clinchvalleytimes.net/tag/swva-job-opportunities-from-the-richlands-vec-09-30-2021/" class="tag-cloud-link tag-link-610638479 tag-link-position-539" style="font-size: 8pt;" aria-label="SWVA JOB Opportunities From the Richlands VEC 09-30-2021 (1 item)">SWVA JOB Opportunities From the Richlands VEC 09-30-2021</a>
<a href="https://clinchvalleytimes.net/tag/teetotalers-moonshiners-program/" class="tag-cloud-link tag-link-610638377 tag-link-position-540" style="font-size: 8pt;" aria-label="TEETOTALERS &amp; MOONSHINERS PROGRAM (1 item)">TEETOTALERS &amp; MOONSHINERS PROGRAM</a>
<a href="https://clinchvalleytimes.net/tag/temple-hill-va-class-of-1940/" class="tag-cloud-link tag-link-610638248 tag-link-position-541" style="font-size: 8pt;" aria-label="TEMPLE HILL VA CLASS OF 1940 (1 item)">TEMPLE HILL VA CLASS OF 1940</a>
<a href="https://clinchvalleytimes.net/tag/tempur-sealy-scott-county-va-expansion-03-04-21/" class="tag-cloud-link tag-link-610638394 tag-link-position-542" style="font-size: 8pt;" aria-label="TEMPUR-SEALY SCOTT COUNTY VA EXPANSION 03-04-21 (1 item)">TEMPUR-SEALY SCOTT COUNTY VA EXPANSION 03-04-21</a>
<a href="https://clinchvalleytimes.net/tag/terra-minton-hairstylist/" class="tag-cloud-link tag-link-610638306 tag-link-position-543" style="font-size: 8pt;" aria-label="Terra Minton hairstylist (1 item)">Terra Minton hairstylist</a>
<a href="https://clinchvalleytimes.net/tag/the-2022-st-paul/" class="tag-cloud-link tag-link-610638652 tag-link-position-544" style="font-size: 8pt;" aria-label="The 2022 St. Paul (1 item)">The 2022 St. Paul</a>
<a href="https://clinchvalleytimes.net/tag/the-first-day-of-spring-2021-in-castlewood/" class="tag-cloud-link tag-link-610638403 tag-link-position-545" style="font-size: 8pt;" aria-label="THE FIRST DAY OF SPRING 2021 IN CASTLEWOOD (1 item)">THE FIRST DAY OF SPRING 2021 IN CASTLEWOOD</a>
<a href="https://clinchvalleytimes.net/tag/the-good-shepherd-quartet/" class="tag-cloud-link tag-link-610638033 tag-link-position-546" style="font-size: 8pt;" aria-label="The Good Shepherd Quartet (1 item)">The Good Shepherd Quartet</a>
<a href="https://clinchvalleytimes.net/tag/the-health-wagon-needs-our-help-01-25-2022/" class="tag-cloud-link tag-link-610638537 tag-link-position-547" style="font-size: 8pt;" aria-label="The Health Wagon Needs Our Help 01-25-2022 (1 item)">The Health Wagon Needs Our Help 01-25-2022</a>
<a href="https://clinchvalleytimes.net/tag/the-moving-wall/" class="tag-cloud-link tag-link-610638053 tag-link-position-548" style="font-size: 8pt;" aria-label="The Moving Wall (1 item)">The Moving Wall</a>
<a href="https://clinchvalleytimes.net/tag/tommy-webb/" class="tag-cloud-link tag-link-610638031 tag-link-position-549" style="font-size: 8pt;" aria-label="Tommy Webb (1 item)">Tommy Webb</a>
<a href="https://clinchvalleytimes.net/tag/town-of-st-paul/" class="tag-cloud-link tag-link-82104656 tag-link-position-550" style="font-size: 14.942148760331pt;" aria-label="Town of St. Paul (7 items)">Town of St. Paul</a>
<a href="https://clinchvalleytimes.net/tag/town-of-st-paul-christmas-parade/" class="tag-cloud-link tag-link-610638063 tag-link-position-551" style="font-size: 8pt;" aria-label="Town of St. Paul Christmas Parade (1 item)">Town of St. Paul Christmas Parade</a>
<a href="https://clinchvalleytimes.net/tag/town-of-st-paul-virginia/" class="tag-cloud-link tag-link-610638061 tag-link-position-552" style="font-size: 13.553719008264pt;" aria-label="Town of St. Paul Virginia (5 items)">Town of St. Paul Virginia</a>
<a href="https://clinchvalleytimes.net/tag/train-depot/" class="tag-cloud-link tag-link-4639345 tag-link-position-553" style="font-size: 8pt;" aria-label="Train Depot (1 item)">Train Depot</a>
<a href="https://clinchvalleytimes.net/tag/trammel-virginia-post-office/" class="tag-cloud-link tag-link-610638271 tag-link-position-554" style="font-size: 8pt;" aria-label="Trammel Virginia Post Office (1 item)">Trammel Virginia Post Office</a>
<a href="https://clinchvalleytimes.net/tag/tri-county-news/" class="tag-cloud-link tag-link-610638263 tag-link-position-555" style="font-size: 8pt;" aria-label="Tri-County News (1 item)">Tri-County News</a>
<a href="https://clinchvalleytimes.net/tag/trunk-or-treat/" class="tag-cloud-link tag-link-610638042 tag-link-position-556" style="font-size: 8pt;" aria-label="Trunk or Treat (1 item)">Trunk or Treat</a>
<a href="https://clinchvalleytimes.net/tag/trunk-or-treat-st-paul-virginia/" class="tag-cloud-link tag-link-610638051 tag-link-position-557" style="font-size: 8pt;" aria-label="Trunk or Treat St. Paul Virginia (1 item)">Trunk or Treat St. Paul Virginia</a>
<a href="https://clinchvalleytimes.net/tag/ttonys-wife-a-novel/" class="tag-cloud-link tag-link-610638058 tag-link-position-558" style="font-size: 8pt;" aria-label="TTONY&#039;S WIFE: A Novel (1 item)">TTONY&#039;S WIFE: A Novel</a>
<a href="https://clinchvalleytimes.net/tag/twin-springs-high-school/" class="tag-cloud-link tag-link-610637956 tag-link-position-559" style="font-size: 8pt;" aria-label="Twin Springs High School (1 item)">Twin Springs High School</a>
<a href="https://clinchvalleytimes.net/tag/twon-of-st-paul/" class="tag-cloud-link tag-link-610638041 tag-link-position-560" style="font-size: 8pt;" aria-label="Twon of St. Paul (1 item)">Twon of St. Paul</a>
<a href="https://clinchvalleytimes.net/tag/u-s-postal-service/" class="tag-cloud-link tag-link-610638273 tag-link-position-561" style="font-size: 8pt;" aria-label="U. S. Postal Service (1 item)">U. S. Postal Service</a>
<a href="https://clinchvalleytimes.net/tag/umwa-district-28/" class="tag-cloud-link tag-link-610638036 tag-link-position-562" style="font-size: 8pt;" aria-label="UMWA District 28 (1 item)">UMWA District 28</a>
<a href="https://clinchvalleytimes.net/tag/understanding-the-u-s-drought-monitor-06-29-2021/" class="tag-cloud-link tag-link-610638445 tag-link-position-563" style="font-size: 8pt;" aria-label="Understanding the U.S. Drought Monitor 06-29-2021 (1 item)">Understanding the U.S. Drought Monitor 06-29-2021</a>
<a href="https://clinchvalleytimes.net/tag/united-states-air-force/" class="tag-cloud-link tag-link-610638126 tag-link-position-564" style="font-size: 8pt;" aria-label="United States Air Force (1 item)">United States Air Force</a>
<a href="https://clinchvalleytimes.net/tag/united-way-of-southwest-virginia-asks-youngkin-administration-to-release-virginia-disaster-relief-funds-for-hurley/" class="tag-cloud-link tag-link-610638532 tag-link-position-565" style="font-size: 8pt;" aria-label="United Way of Southwest Virginia asks Youngkin administration to release Virginia Disaster Relief Funds for Hurley (1 item)">United Way of Southwest Virginia asks Youngkin administration to release Virginia Disaster Relief Funds for Hurley</a>
<a href="https://clinchvalleytimes.net/tag/university-of-north-carolina-asheville/" class="tag-cloud-link tag-link-610637987 tag-link-position-566" style="font-size: 8pt;" aria-label="University of North Carolina Asheville (1 item)">University of North Carolina Asheville</a>
<a href="https://clinchvalleytimes.net/tag/usda-forest-service-wise-scott-counties-prescribed-burn-2021/" class="tag-cloud-link tag-link-610638391 tag-link-position-567" style="font-size: 8pt;" aria-label="USDA FOREST SERVICE WISE &amp; SCOTT COUNTIES PRESCRIBED BURN 2021 (1 item)">USDA FOREST SERVICE WISE &amp; SCOTT COUNTIES PRESCRIBED BURN 2021</a>
<a href="https://clinchvalleytimes.net/tag/us-marshals-announce-swva-missing-child-unit-03-22-21/" class="tag-cloud-link tag-link-610638406 tag-link-position-568" style="font-size: 8pt;" aria-label="US MARSHALS ANNOUNCE SWVA MISSING CHILD UNIT 03-22-21 (1 item)">US MARSHALS ANNOUNCE SWVA MISSING CHILD UNIT 03-22-21</a>
<a href="https://clinchvalleytimes.net/tag/uva-wise-chancellors-award/" class="tag-cloud-link tag-link-610638236 tag-link-position-569" style="font-size: 8pt;" aria-label="UVA Wise Chancellor&#039;s Award (1 item)">UVA Wise Chancellor&#039;s Award</a>
<a href="https://clinchvalleytimes.net/tag/va-gen-assembly-special-session-feb-10-2021/" class="tag-cloud-link tag-link-610638382 tag-link-position-570" style="font-size: 8pt;" aria-label="VA. GEN ASSEMBLY SPECIAL SESSION FEB 10 2021 (1 item)">VA. GEN ASSEMBLY SPECIAL SESSION FEB 10 2021</a>
<a href="https://clinchvalleytimes.net/tag/va-department-of-forestry-sends-help-to-battle-western-08-09-2021/" class="tag-cloud-link tag-link-610638461 tag-link-position-571" style="font-size: 8pt;" aria-label="VA Department of Forestry Sends Help to Battle Western 08-09-2021 (1 item)">VA Department of Forestry Sends Help to Battle Western 08-09-2021</a>
<a href="https://clinchvalleytimes.net/tag/va-dept-of-corrections-improves-covid-19-testing/" class="tag-cloud-link tag-link-610638335 tag-link-position-572" style="font-size: 8pt;" aria-label="VA DEPT. OF CORRECTIONS IMPROVES COVID-19 TESTING (1 item)">VA DEPT. OF CORRECTIONS IMPROVES COVID-19 TESTING</a>
<a href="https://clinchvalleytimes.net/tag/va-div-of-motor-vehicles-announcements-01-14-21/" class="tag-cloud-link tag-link-610638364 tag-link-position-573" style="font-size: 8pt;" aria-label="VA DIV. OF MOTOR VEHICLES ANNOUNCEMENTS 01-14-21 (1 item)">VA DIV. OF MOTOR VEHICLES ANNOUNCEMENTS 01-14-21</a>
<a href="https://clinchvalleytimes.net/tag/va-employment-com-swva-01-29-21/" class="tag-cloud-link tag-link-610638371 tag-link-position-574" style="font-size: 8pt;" aria-label="VA EMPLOYMENT COM. SWVA 01-29-21 (1 item)">VA EMPLOYMENT COM. SWVA 01-29-21</a>
<a href="https://clinchvalleytimes.net/tag/va-house-of-delegates/" class="tag-cloud-link tag-link-610638288 tag-link-position-575" style="font-size: 8pt;" aria-label="VA HOUSE OF DELEGATES (1 item)">VA HOUSE OF DELEGATES</a>
<a href="https://clinchvalleytimes.net/tag/vance-cafe/" class="tag-cloud-link tag-link-610638174 tag-link-position-576" style="font-size: 8pt;" aria-label="Vance Cafe (1 item)">Vance Cafe</a>
<a href="https://clinchvalleytimes.net/tag/vec-career-opportunities-swva-02-05-21/" class="tag-cloud-link tag-link-610638383 tag-link-position-577" style="font-size: 8pt;" aria-label="VEC CAREER OPPORTUNITIES SWVA 02-05-21 (1 item)">VEC CAREER OPPORTUNITIES SWVA 02-05-21</a>
<a href="https://clinchvalleytimes.net/tag/vec-job-listings-swva-10-30-20/" class="tag-cloud-link tag-link-610638320 tag-link-position-578" style="font-size: 8pt;" aria-label="VEC JOB LISTINGS - SWVA - 10-30-20 (1 item)">VEC JOB LISTINGS - SWVA - 10-30-20</a>
<a href="https://clinchvalleytimes.net/tag/vec-job-listings-7-31-20-swva/" class="tag-cloud-link tag-link-610638291 tag-link-position-579" style="font-size: 8pt;" aria-label="VEC JOB LISTINGS 7-31-20 SWVA (1 item)">VEC JOB LISTINGS 7-31-20 SWVA</a>
<a href="https://clinchvalleytimes.net/tag/vec-job-listings-10-09-20/" class="tag-cloud-link tag-link-610638314 tag-link-position-580" style="font-size: 8pt;" aria-label="VEC JOB LISTINGS 10-09-20 (1 item)">VEC JOB LISTINGS 10-09-20</a>
<a href="https://clinchvalleytimes.net/tag/vec-job-listings-12-04-20-swva/" class="tag-cloud-link tag-link-610638348 tag-link-position-581" style="font-size: 8pt;" aria-label="VEC JOB LISTINGS 12-04-20 SWVA (1 item)">VEC JOB LISTINGS 12-04-20 SWVA</a>
<a href="https://clinchvalleytimes.net/tag/vietnam-veterans-memorial/" class="tag-cloud-link tag-link-610638052 tag-link-position-582" style="font-size: 8pt;" aria-label="Vietnam Veterans Memorial (1 item)">Vietnam Veterans Memorial</a>
<a href="https://clinchvalleytimes.net/tag/vinate-sports-cars/" class="tag-cloud-link tag-link-610638038 tag-link-position-583" style="font-size: 8pt;" aria-label="Vinate Sports Cars (1 item)">Vinate Sports Cars</a>
<a href="https://clinchvalleytimes.net/tag/virginias-high-school-voter-registration-challenge-begins-09-28-2021/" class="tag-cloud-link tag-link-610638478 tag-link-position-584" style="font-size: 8pt;" aria-label="VIRGINIA&#039;S HIGH SCHOOL VOTER REGISTRATION CHALLENGE BEGINS 09-28-2021 (1 item)">VIRGINIA&#039;S HIGH SCHOOL VOTER REGISTRATION CHALLENGE BEGINS 09-28-2021</a>
<a href="https://clinchvalleytimes.net/tag/virginia-abc-investigation-leads-to-guilty-plea-09-19-2022/" class="tag-cloud-link tag-link-610638628 tag-link-position-585" style="font-size: 8pt;" aria-label="Virginia ABC Investigation Leads to Guilty Plea 09-19-2022 (1 item)">Virginia ABC Investigation Leads to Guilty Plea 09-19-2022</a>
<a href="https://clinchvalleytimes.net/tag/virginia-abc-store/" class="tag-cloud-link tag-link-610638001 tag-link-position-586" style="font-size: 8pt;" aria-label="Virginia ABC Store (1 item)">Virginia ABC Store</a>
<a href="https://clinchvalleytimes.net/tag/virginia-abc-stores-return-to-pre-pandemic-hours-05-14-2021/" class="tag-cloud-link tag-link-610638421 tag-link-position-587" style="font-size: 8pt;" aria-label="VIRGINIA ABC STORES RETURN TO PRE-PANDEMIC HOURS 05-14-2021 (1 item)">VIRGINIA ABC STORES RETURN TO PRE-PANDEMIC HOURS 05-14-2021</a>
<a href="https://clinchvalleytimes.net/tag/virginia-abc-stores-to-relax-covid-19-mitigation-measures-may-28-2021/" class="tag-cloud-link tag-link-610638425 tag-link-position-588" style="font-size: 8pt;" aria-label="Virginia ABC Stores to Relax COVID-19 Mitigation Measures May 28 2021 (1 item)">Virginia ABC Stores to Relax COVID-19 Mitigation Measures May 28 2021</a>
<a href="https://clinchvalleytimes.net/tag/virginia-city-va/" class="tag-cloud-link tag-link-610638189 tag-link-position-589" style="font-size: 8pt;" aria-label="Virginia City VA (1 item)">Virginia City VA</a>
<a href="https://clinchvalleytimes.net/tag/virginia-craft-beer/" class="tag-cloud-link tag-link-610638007 tag-link-position-590" style="font-size: 8pt;" aria-label="Virginia Craft Beer (1 item)">Virginia Craft Beer</a>
<a href="https://clinchvalleytimes.net/tag/virginia-delegates-pass-hb-2206/" class="tag-cloud-link tag-link-610638379 tag-link-position-591" style="font-size: 8pt;" aria-label="Virginia Delegates Pass HB-2206 (1 item)">Virginia Delegates Pass HB-2206</a>
<a href="https://clinchvalleytimes.net/tag/virginia-dental-association-foundation-prepares-for-july-22-23-mission-of-mercy-dental-clinic-in-wise-va/" class="tag-cloud-link tag-link-610638602 tag-link-position-592" style="font-size: 8pt;" aria-label="Virginia Dental Association Foundation Prepares for July 22-23 Mission of Mercy Dental Clinic in Wise VA (1 item)">Virginia Dental Association Foundation Prepares for July 22-23 Mission of Mercy Dental Clinic in Wise VA</a>
<a href="https://clinchvalleytimes.net/tag/virginia-dept-of-emergency-management-2020-fiscal-year-grants/" class="tag-cloud-link tag-link-610638279 tag-link-position-593" style="font-size: 8pt;" aria-label="Virginia Dept. of Emergency Management 2020 Fiscal Year Grants (1 item)">Virginia Dept. of Emergency Management 2020 Fiscal Year Grants</a>
<a href="https://clinchvalleytimes.net/tag/virginia-dept-of-game-inland-fisheries/" class="tag-cloud-link tag-link-610638264 tag-link-position-594" style="font-size: 8pt;" aria-label="Virginia Dept. of Game &amp; Inland Fisheries (1 item)">Virginia Dept. of Game &amp; Inland Fisheries</a>
<a href="https://clinchvalleytimes.net/tag/virginia-dept-of-taxation/" class="tag-cloud-link tag-link-610638246 tag-link-position-595" style="font-size: 8pt;" aria-label="Virginia Dept. of Taxation (1 item)">Virginia Dept. of Taxation</a>
<a href="https://clinchvalleytimes.net/tag/virginia-dgif-free-fishing-days-september-2019/" class="tag-cloud-link tag-link-610638158 tag-link-position-596" style="font-size: 8pt;" aria-label="Virginia DGIF Free Fishing Days September 2019 (1 item)">Virginia DGIF Free Fishing Days September 2019</a>
<a href="https://clinchvalleytimes.net/tag/virginia-division-of-motor-vehicles/" class="tag-cloud-link tag-link-610638267 tag-link-position-597" style="font-size: 8pt;" aria-label="Virginia Division of Motor Vehicles (1 item)">Virginia Division of Motor Vehicles</a>
<a href="https://clinchvalleytimes.net/tag/virginia-dmv-expands-service-center-offerings-to-include-both-appointments-and-walk-ins-monday-through-friday-03-02-2022/" class="tag-cloud-link tag-link-610638556 tag-link-position-598" style="font-size: 8pt;" aria-label="Virginia DMV Expands Service Center Offerings to Include Both Appointments and Walk-Ins Monday Through Friday - 03-02-2022 (1 item)">Virginia DMV Expands Service Center Offerings to Include Both Appointments and Walk-Ins Monday Through Friday - 03-02-2022</a>
<a href="https://clinchvalleytimes.net/tag/virginia-driver-privilege-card-01-02-21/" class="tag-cloud-link tag-link-610638353 tag-link-position-599" style="font-size: 8pt;" aria-label="VIRGINIA DRIVER PRIVILEGE CARD - 01-02-21 (1 item)">VIRGINIA DRIVER PRIVILEGE CARD - 01-02-21</a>
<a href="https://clinchvalleytimes.net/tag/virginia-employment-comm-richlands-12-18-20/" class="tag-cloud-link tag-link-610638357 tag-link-position-600" style="font-size: 8pt;" aria-label="VIRGINIA EMPLOYMENT COMM. - RICHLANDS - 12-18-20 (1 item)">VIRGINIA EMPLOYMENT COMM. - RICHLANDS - 12-18-20</a>
<a href="https://clinchvalleytimes.net/tag/virginia-employment-commission/" class="tag-cloud-link tag-link-610638292 tag-link-position-601" style="font-size: 8pt;" aria-label="Virginia Employment Commission (1 item)">Virginia Employment Commission</a>
<a href="https://clinchvalleytimes.net/tag/virginia-employment-commission-richlands-va/" class="tag-cloud-link tag-link-610638293 tag-link-position-602" style="font-size: 15.520661157025pt;" aria-label="VIRGINIA EMPLOYMENT COMMISSION - RICHLANDS VA (8 items)">VIRGINIA EMPLOYMENT COMMISSION - RICHLANDS VA</a>
<a href="https://clinchvalleytimes.net/tag/virginia-employment-commission-career-opportunities-swva-03-05-21/" class="tag-cloud-link tag-link-610638395 tag-link-position-603" style="font-size: 8pt;" aria-label="VIRGINIA EMPLOYMENT COMMISSION CAREER OPPORTUNITIES SWVA 03-05-21 (1 item)">VIRGINIA EMPLOYMENT COMMISSION CAREER OPPORTUNITIES SWVA 03-05-21</a>
<a href="https://clinchvalleytimes.net/tag/virginia-employment-commission-report-swva-04-09-21/" class="tag-cloud-link tag-link-610638408 tag-link-position-604" style="font-size: 8pt;" aria-label="VIRGINIA EMPLOYMENT COMMISSION REPORT SWVA 04-09-21 (1 item)">VIRGINIA EMPLOYMENT COMMISSION REPORT SWVA 04-09-21</a>
<a href="https://clinchvalleytimes.net/tag/virginia-employment-commission-swva-01-08-21/" class="tag-cloud-link tag-link-610638363 tag-link-position-605" style="font-size: 8pt;" aria-label="VIRGINIA EMPLOYMENT COMMISSION SWVA 01-08-21 (1 item)">VIRGINIA EMPLOYMENT COMMISSION SWVA 01-08-21</a>
<a href="https://clinchvalleytimes.net/tag/virginia-employment-commission-swva-jobs-03-12-21/" class="tag-cloud-link tag-link-610638398 tag-link-position-606" style="font-size: 8pt;" aria-label="VIRGINIA EMPLOYMENT COMMISSION SWVA JOBS 03-12-21 (1 item)">VIRGINIA EMPLOYMENT COMMISSION SWVA JOBS 03-12-21</a>
<a href="https://clinchvalleytimes.net/tag/virginia-employment-commission-swva-report-03-26-21/" class="tag-cloud-link tag-link-610638407 tag-link-position-607" style="font-size: 8pt;" aria-label="VIRGINIA EMPLOYMENT COMMISSION SWVA REPORT 03-26-21 (1 item)">VIRGINIA EMPLOYMENT COMMISSION SWVA REPORT 03-26-21</a>
<a href="https://clinchvalleytimes.net/tag/virginia-extends-tax-deadline-to-05-17-2021/" class="tag-cloud-link tag-link-610638404 tag-link-position-608" style="font-size: 8pt;" aria-label="VIRGINIA EXTENDS TAX DEADLINE TO 05-17-2021 (1 item)">VIRGINIA EXTENDS TAX DEADLINE TO 05-17-2021</a>
<a href="https://clinchvalleytimes.net/tag/virginia-hb340/" class="tag-cloud-link tag-link-610638244 tag-link-position-609" style="font-size: 8pt;" aria-label="VIRGINIA HB340 (1 item)">VIRGINIA HB340</a>
<a href="https://clinchvalleytimes.net/tag/virginia-hb1420/" class="tag-cloud-link tag-link-610638243 tag-link-position-610" style="font-size: 8pt;" aria-label="VIRGINIA HB1420 (1 item)">VIRGINIA HB1420</a>
<a href="https://clinchvalleytimes.net/tag/virginia-individual-income-tax-payment/" class="tag-cloud-link tag-link-610638245 tag-link-position-611" style="font-size: 8pt;" aria-label="Virginia Individual Income Tax Payment (1 item)">Virginia Individual Income Tax Payment</a>
<a href="https://clinchvalleytimes.net/tag/virginia-space-grant-consortium-2021-pilot-program/" class="tag-cloud-link tag-link-610638375 tag-link-position-612" style="font-size: 8pt;" aria-label="Virginia Space Grant Consortium 2021 Pilot Program (1 item)">Virginia Space Grant Consortium 2021 Pilot Program</a>
<a href="https://clinchvalleytimes.net/tag/virginia-state-corporation-commission/" class="tag-cloud-link tag-link-610638274 tag-link-position-613" style="font-size: 8pt;" aria-label="Virginia State Corporation Commission (1 item)">Virginia State Corporation Commission</a>
<a href="https://clinchvalleytimes.net/tag/virginia-tobacco-commission-student-talent-attraction-program/" class="tag-cloud-link tag-link-610638368 tag-link-position-614" style="font-size: 8pt;" aria-label="VIRGINIA TOBACCO COMMISSION STUDENT TALENT ATTRACTION PROGRAM (1 item)">VIRGINIA TOBACCO COMMISSION STUDENT TALENT ATTRACTION PROGRAM</a>
<a href="https://clinchvalleytimes.net/tag/virginia-uninsured-motor-vehicle-fee/" class="tag-cloud-link tag-link-610638460 tag-link-position-615" style="font-size: 8pt;" aria-label="VIRGINIA UNINSURED MOTOR VEHICLE FEE (1 item)">VIRGINIA UNINSURED MOTOR VEHICLE FEE</a>
<a href="https://clinchvalleytimes.net/tag/virgnia-dmv-to-increase-customer-service-in-june-and-july-of-2021/" class="tag-cloud-link tag-link-610638423 tag-link-position-616" style="font-size: 8pt;" aria-label="VIRGNIA DMV TO INCREASE CUSTOMER SERVICE IN JUNE AND JULY OF 2021 (1 item)">VIRGNIA DMV TO INCREASE CUSTOMER SERVICE IN JUNE AND JULY OF 2021</a>
<a href="https://clinchvalleytimes.net/tag/w-a-turner/" class="tag-cloud-link tag-link-610638212 tag-link-position-617" style="font-size: 8pt;" aria-label="W. A. Turner (1 item)">W. A. Turner</a>
<a href="https://clinchvalleytimes.net/tag/wallace-green-jr/" class="tag-cloud-link tag-link-610638622 tag-link-position-618" style="font-size: 8pt;" aria-label="Wallace Green Jr. (1 item)">Wallace Green Jr.</a>
<a href="https://clinchvalleytimes.net/tag/washington-county-virginia/" class="tag-cloud-link tag-link-610638022 tag-link-position-619" style="font-size: 8pt;" aria-label="Washington County Virginia (1 item)">Washington County Virginia</a>
<a href="https://clinchvalleytimes.net/tag/william-andrew-turner-st-paul-va/" class="tag-cloud-link tag-link-610638297 tag-link-position-620" style="font-size: 8pt;" aria-label="William Andrew Turner St. Paul VA (1 item)">William Andrew Turner St. Paul VA</a>
<a href="https://clinchvalleytimes.net/tag/william-fields/" class="tag-cloud-link tag-link-610638204 tag-link-position-621" style="font-size: 8pt;" aria-label="William Fields (1 item)">William Fields</a>
<a href="https://clinchvalleytimes.net/tag/william-king-museum-of-art/" class="tag-cloud-link tag-link-610638044 tag-link-position-622" style="font-size: 8pt;" aria-label="William King Museum of Art (1 item)">William King Museum of Art</a>
<a href="https://clinchvalleytimes.net/tag/wise-business-association/" class="tag-cloud-link tag-link-610638034 tag-link-position-623" style="font-size: 8pt;" aria-label="Wise Business Association (1 item)">Wise Business Association</a>
<a href="https://clinchvalleytimes.net/tag/wise-central-high-school/" class="tag-cloud-link tag-link-610572264 tag-link-position-624" style="font-size: 8pt;" aria-label="Wise Central High School (1 item)">Wise Central High School</a>
<a href="https://clinchvalleytimes.net/tag/wise-co-sheriffs-office-seeks-stabbing-suspect/" class="tag-cloud-link tag-link-610638369 tag-link-position-625" style="font-size: 8pt;" aria-label="WISE CO. SHERIFF&#039;S OFFICE SEEKS STABBING SUSPECT (1 item)">WISE CO. SHERIFF&#039;S OFFICE SEEKS STABBING SUSPECT</a>
<a href="https://clinchvalleytimes.net/tag/wise-county-career-technical-center/" class="tag-cloud-link tag-link-610638180 tag-link-position-626" style="font-size: 8pt;" aria-label="Wise County Career Technical Center (1 item)">Wise County Career Technical Center</a>
<a href="https://clinchvalleytimes.net/tag/wise-county-public-library/" class="tag-cloud-link tag-link-610638030 tag-link-position-627" style="font-size: 8pt;" aria-label="Wise County Public Library (1 item)">Wise County Public Library</a>
<a href="https://clinchvalleytimes.net/tag/wise-county-sheriffs-office-statement-concerning-shotting-in-pound-va-on-07-04-2022/" class="tag-cloud-link tag-link-610638604 tag-link-position-628" style="font-size: 8pt;" aria-label="Wise County Sheriff&#039;s Office - Statement Concerning Shotting in Pound VA on 07-04-2022 (1 item)">Wise County Sheriff&#039;s Office - Statement Concerning Shotting in Pound VA on 07-04-2022</a>
<a href="https://clinchvalleytimes.net/tag/wise-county-sheriffs-office-continues-to-seek-suspect-11-26-2021/" class="tag-cloud-link tag-link-610638509 tag-link-position-629" style="font-size: 8pt;" aria-label="Wise County Sheriff&#039;s Office Continues to Seek Suspect 11-26-2021 (1 item)">Wise County Sheriff&#039;s Office Continues to Seek Suspect 11-26-2021</a>
<a href="https://clinchvalleytimes.net/tag/wise-county-va/" class="tag-cloud-link tag-link-610638191 tag-link-position-630" style="font-size: 8pt;" aria-label="Wise County VA (1 item)">Wise County VA</a>
<a href="https://clinchvalleytimes.net/tag/wise-county-virginia/" class="tag-cloud-link tag-link-610638259 tag-link-position-631" style="font-size: 8pt;" aria-label="Wise County Virginia (1 item)">Wise County Virginia</a>
<a href="https://clinchvalleytimes.net/tag/wise-county-virginia-sheriffs-office/" class="tag-cloud-link tag-link-610638014 tag-link-position-632" style="font-size: 8pt;" aria-label="Wise County Virginia Sheriff&#039;s Office (1 item)">Wise County Virginia Sheriff&#039;s Office</a>
<a href="https://clinchvalleytimes.net/tag/wise-fall-fling/" class="tag-cloud-link tag-link-610638024 tag-link-position-633" style="font-size: 8pt;" aria-label="Wise Fall Fling (1 item)">Wise Fall Fling</a>
<a href="https://clinchvalleytimes.net/tag/wise-fire-department/" class="tag-cloud-link tag-link-610638029 tag-link-position-634" style="font-size: 8pt;" aria-label="Wise Fire Department (1 item)">Wise Fire Department</a>
<a href="https://clinchvalleytimes.net/tag/wise-virginia/" class="tag-cloud-link tag-link-610638025 tag-link-position-635" style="font-size: 8pt;" aria-label="Wise Virginia (1 item)">Wise Virginia</a>
<a href="https://clinchvalleytimes.net/tag/wizard-bakery/" class="tag-cloud-link tag-link-610638206 tag-link-position-636" style="font-size: 8pt;" aria-label="Wizard Bakery (1 item)">Wizard Bakery</a>
<a href="https://clinchvalleytimes.net/tag/womanless-wedding/" class="tag-cloud-link tag-link-610638129 tag-link-position-637" style="font-size: 8pt;" aria-label="Womanless Wedding (1 item)">Womanless Wedding</a>
<a href="https://clinchvalleytimes.net/tag/womans-club-of-st-paul-virginia/" class="tag-cloud-link tag-link-610638069 tag-link-position-638" style="font-size: 8pt;" aria-label="Womans Club of St. Paul Virginia (1 item)">Womans Club of St. Paul Virginia</a>
<a href="https://clinchvalleytimes.net/tag/young-appalachian-story-summit-leadership-and-civic-engagement-for-young-adults-08-14-2021/" class="tag-cloud-link tag-link-610638451 tag-link-position-639" style="font-size: 8pt;" aria-label="Young Appalachian Story Summit – Leadership and Civic Engagement for Young Adults 08-14-2021 (1 item)">Young Appalachian Story Summit – Leadership and Civic Engagement for Young Adults 08-14-2021</a>
<a href="https://clinchvalleytimes.net/tag/your-small-business-is-a-business-treat-it-as-such/" class="tag-cloud-link tag-link-610638594 tag-link-position-640" style="font-size: 8pt;" aria-label="Your Small Business IS a Business - Treat It as Such (1 item)">Your Small Business IS a Business - Treat It as Such</a></div>
</aside>
					
				</div><!-- .widget-area -->

			</div><!-- .footer-widgets -->

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202248"></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clinchvalleytimes.net\/2022\/12\/03\/pastors-corner-december-2-2022\/":13443};
	</script>
				<script type='text/javascript' src='https://clinchvalleytimes.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://clinchvalleytimes.net/wp-content/themes/cerauno/js/navigation.js?ver=20120206' id='cerauno-navigation-js'></script>
<script type='text/javascript' src='https://clinchvalleytimes.net/wp-content/themes/cerauno/js/skip-link-focus-fix.js?ver=20130115' id='cerauno-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clinchvalleytimes.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.6-beta' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/clinchvalleytimes.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/clinchvalleytimes.net\/wp-admin\/admin-ajax.php","nonce":"fe8f076d08","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/clinchvalleytimes.net\/wp-login.php?redirect_to=https%3A%2F%2Fclinchvalleytimes.net%2F2022%2F12%2F03%2Fpastors-corner-december-2-2022%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://clinchvalleytimes.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.6-beta' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://clinchvalleytimes.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.6-beta' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://clinchvalleytimes.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666634240' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clinchvalleytimes.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202248#ver=202248' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=143438563&postid=13443&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=2022a4ee41&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ae9f5af02063776c8ff537bd2c517cd26817eacd#parent=https%3A%2F%2Fclinchvalleytimes.net%2F2022%2F12%2F03%2Fpastors-corner-december-2-2022%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=143438563&postid=13443&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=2022a4ee41&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ae9f5af02063776c8ff537bd2c517cd26817eacd#parent=https%3A%2F%2Fclinchvalleytimes.net%2F2022%2F12%2F03%2Fpastors-corner-december-2-2022%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'143438563',post:'13443',tz:'0',srv:'clinchvalleytimes.net',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-beta'} ]);
		_stq.push([ 'clickTrackerInit', '143438563', '13443' ]);
	</script>
</body>
</html>
<!--
	generated in 0.444 seconds
	246791 bytes batcached for 300 seconds
-->
